Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

[v6] My delivery indicators are still at zero or do not match what I sent. What can I do?

Avatar

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile

Avatar
Give Back 50
Level 10
florentlb
Level 10

Likes

237 likes

Total Posts

1,109 posts

Correct Reply

239 solutions
Top badges earned
Give Back 50
Give Back 5
Give Back 3
Give Back 25
Give Back 200
View profile
florentlb
Level 10

29-09-2016

This may be due to a desynchronisation issue.

If you are on a mid-sourcing configuration, check that the technical workflow 'Mid-sourcing (Delivery counters)' with the internal name 'defaultMidSourcingDlv' is running fine. If its status is NOT 'Started', then start it.  
After that, try to recompute the indicators by selecting the relevant delivery in the Adobe Campaign explorer, right-click and choose Actions > Recompute delivery and tracking indicators.

See indicator calculation documentation.

You can also have a look at this technote (PDF format). 

 

Florent.

Replies

Avatar

Avatar
Give Back
Level 1
Greeshma_Sampath1
Level 1

Likes

0 likes

Total Posts

43 posts

Correct Reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
Greeshma_Sampath1
Level 1

Likes

0 likes

Total Posts

43 posts

Correct Reply

0 solutions
Top badges earned
Give Back
View profile
Greeshma_Sampath1
Level 1

27-04-2021

Hi @florentlb ,

 

On which situations will this desynchronisation issue occurs and why does this occur? Is this issue with the marketing side or mid sourcing side? 

How can we debug/analyze it?

 

Thanks,

Greeshma