Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Service confirmation email (transactional) not being sent

filipe23353816
Level 2
Level 2

Hi,

I have set up a confirmation email for a subscription service (according to https://docs.adobe.com/content/help/en/campaign-standard/using/profiles-and-audiences/managing-subsc...).

But when I try it out I don't receive any confirmation email. It seems like the deliveries are created but not being sent (editing state). Anyone has any idea why it is not working out?

/Filip

 

filipe23353816_1-1596459004454.png

 

1 Accepted Solution
ramon_bisswanger
Correct answer by
Employee
Employee

This seems that the delivery preparation fails.

This can have different reasons like compilation of the mail template fails or some typology fails the delivery (e.g. empty subject).

Best would be to trigger a proof and check if that is being processed / else check the logs on the proof.

View solution in original post

2 Replies
ramon_bisswanger
Correct answer by
Employee
Employee

This seems that the delivery preparation fails.

This can have different reasons like compilation of the mail template fails or some typology fails the delivery (e.g. empty subject).

Best would be to trigger a proof and check if that is being processed / else check the logs on the proof.

View solution in original post

filipe23353816
Level 2
Level 2

Hi,

 

Thanks for the reply. I tried to change the delivery settings first with no luck but then when I tried to change the content it suddenly worked. So you were correct that something was wrong with the template. I was able to proof it though so I am not sure what was wrong.