Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Client console - Error: The error is due to a malformed input token...

marcinkacz
Level 4
Level 4

Hi All,

We have set new instance of Adobe Campaign (v7). I downloaded and installed v7 console on my laptop. I was able to finish installation process although I don't have admin rights. Unfortunately something is wrong. I saw error message below, when I was trying to log in.

v7 error msg.PNG

Have you ever seen this error? Maybe you know the solution?

Thank you,

Marcin

1 Accepted Solution
shrawans3153003
Correct answer by
Employee
Employee

This error usually comes when there is any issue while building a security context between the client application and a remote peer.

http://msdn.microsoft.com/en-us/library/windows/desktop/aa375505(v=vs.85).aspx)

You can check on below points to see if that helps

1- Check if IP through which you are accessing is white-listed

2- Clear the local cache(IE etc) and try again

3- Check with you network security team if there is any rule(proxy or other) which is resulting to error

4- Uninstall and install the console again

View solution in original post

4 Replies
shrawans3153003
Correct answer by
Employee
Employee

This error usually comes when there is any issue while building a security context between the client application and a remote peer.

http://msdn.microsoft.com/en-us/library/windows/desktop/aa375505(v=vs.85).aspx)

You can check on below points to see if that helps

1- Check if IP through which you are accessing is white-listed

2- Clear the local cache(IE etc) and try again

3- Check with you network security team if there is any rule(proxy or other) which is resulting to error

4- Uninstall and install the console again

View solution in original post

shrawans3153003
Employee
Employee

Hi Marcin,

Any update on this ? Did you manage to resolve the issue ?

Thanks

Shrawan

marcinkacz
Level 4
Level 4

Yes, I did. It was my company's firewall issue.

Thank you very much for your advices, Shrawan.

shrawans3153003
Employee
Employee

Hi Marcin,

Good to hear that issue is resolved now . I would request you to mark as helpful/correct answer, if your query has been answered, so that others can benefit.