Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

[ACS] Data Package deploy Img

EDMOND_Kevin
Level 2
Level 2

Hello.

I'm back with a new question on ACS

We are currently making Campaigns and email delivery on a stage platform.

We will have to deploy those campaign and email delivery on the production platform.

The emails contains image and those were upload on the acs stage platform when we create the delivery (so the img src tag was changed with http://....stage.adobecampaigb.com/res....../...jpg)

When we create a datapackage with hose delivery and put it on the production environment, the   content still refers to the stage for the img. (and we need them to be uploaded on the production environment)

Anyone ever found a workaround for this ?

(Standard doesn't allow the image to be pushed again on the production environment)

Thank you

1 Accepted Solution
ramon_bisswanger
Correct answer by
Employee
Employee

The normal behaviour should be:

* the image files are exported together with the package

* the content HTML in the package XML will still point to STAGE image URLs

* During import, the images will be uploaded to PROD instance

* Also the image URLs should be adjusted accordingly

So here we got all working what you are expecting.

To check:

* are the images contained in the export package?

* any warnings/errors during import?

View solution in original post

0 Replies
ramon_bisswanger
Correct answer by
Employee
Employee

The normal behaviour should be:

* the image files are exported together with the package

* the content HTML in the package XML will still point to STAGE image URLs

* During import, the images will be uploaded to PROD instance

* Also the image URLs should be adjusted accordingly

So here we got all working what you are expecting.

To check:

* are the images contained in the export package?

* any warnings/errors during import?

View solution in original post

EDMOND_Kevin
Level 2
Level 2

Thank you.

for strange reason it didn't work on my previous version.

It works the way you describe now.