Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Email Proof Delivery Issue

Avatar

Avatar
Validate 1
Level 1
allisonr1766284
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile

Avatar
Validate 1
Level 1
allisonr1766284
Level 1

Likes

2 likes

Total Posts

5 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 1
View profile
allisonr1766284
Level 1

15-01-2019

I am working on a basic campaign in Adobe which included a read list, enrichment, and email send.
I am currently trying to send my email to our Proof Target List to ensure the delivery is built properly before doing the live send. I have checked off the Enable Content Approval: Enable Proof Sending and Confirm the delivery before sending.

I start the workflow, everything goes through properly. I then receive an email in my inbox to Approve the Content. I proceed to approve and then nothing happens.

I do not receive the delivery, I do not have successful proof sends in my Audit, and I do not have any error messages in my log.

I cannot determine why the delivery is not going through. Anyone have any troubleshooting ideas to identify the root cause of my issue?

Thanks!

Allie

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

23-01-2019

Hi Allie,

Looks like issue with routing you are using.

Check whether the routing is enabled or not under Administration --> Platform --> External Accounts folder.

The proof won't if the selected routing is disabled (or) check with Admins whether the selected routing is disabled from their side even though if is active under Administration --> Platform --> External Accounts folder.

Regards,

Venu

Answers (1)

Answers (1)

Avatar

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile

Avatar
Give Back 25
MVP
Venu_Reddy
MVP

Likes

162 likes

Total Posts

171 posts

Correct Reply

53 solutions
Top badges earned
Give Back 25
Give Back 10
Give Back 5
Give Back 3
Give Back
View profile
Venu_Reddy
MVP

28-01-2019

Hi Allie,

Is this issue resolved?

Have you checked the delivery logs of the proof? If you navigate to the execution folder of where the delivery logs are saved for the delivery in question, in the dashboard view click on the edit tab. From here you will be able to access the Delivery tab where you can see the logs and exclusions. If you click the Audit tab you will be able to see the log of the audit trail of the delivery, the causes of exclusions (if a typology rule is excluding anyone), and the proofs tab. Click on the proofs tab and double click on the proof that was attempted to send. From here you will again be able to see the Audit trail and causes of exclusions for proofs and this may inform you why the proof has not been sent.