Adding AAM v9.5 extension (DIL) using Adobe Launch

Avatar

Avatar

iamraysan

Avatar

iamraysan

iamraysan

19-01-2021

Hi,

 

We're having trouble installing the AAM extension on launch. Most of the guides in the installation are still using the old version, with the current v 9.5 in launch the DIL portion are missing. I tried using the custom code and paste the DTM custom code but when I try to save the extension it give me "Please correct the Invalid Input" but it does not mention which part should be corrected. Does any one had the same experience?

 

Thanks!

 

AAM Audience Manager

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Prabhat25

Employee

Avatar

Prabhat25

Employee

Prabhat25
Employee

19-01-2021

Hi Raysan,

 

Please use the email amsupport@adobe.com to open a ticket with the AAM support team, once a ticket is opened it will get assigned.

meanwhile as far as I am concerned this issue is with chrome only, you can try firefox & you will get all the required fields.

You can visit our Launch documentation for more details on extenstions:

https://experienceleague.adobe.com/docs/launch/using/ui/extensions/overview.html?lang=en#extension-c...

 

Thanks
Prabhat Upadhyay

Answers (1)

Answers (1)

Avatar

Avatar

Varun_Kalra

MVP

Avatar

Varun_Kalra

MVP

Varun_Kalra
MVP

19-01-2021

Hi there,

 

It's a known issue with Chrome for some of the accounts, already reported to Adobe as a bug. Please try with Mozila FF.

 

Thanks,

Varun Kalra