Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Wrong visualisation (overlapped components) on Workspace

osvaldom
Level 2
Level 2

Hello, I am using Chrome 71.0.3578.98 on Windows 10 and when I open a workspace, it visualises overlapped (images below); I tried refreshing the page but it does not work. Someone who has the same problem or perhaps fixed it?

[image: 1]

1673779_pastedImage_4.png

[image: 2]

1673903_pastedImage_5.png

[image: 3]

1673904_pastedImage_6.png

1 Accepted Solution
osvaldom
Correct answer by
Level 2
Level 2

Sad but not. It is already in expanded mode. Actually I don't know why it only happen to me, the rest of my team is fine.

If I resize the window it lags and only when I save it gets update. I will create a ticket because it is so annoying.

Thank you.

1680038_pastedImage_0.png

View solution in original post

0 Replies
Gigazelle
Employee
Employee

Do you have any plugins that might modify the CSS of the page? Try disabling all plugins and see if that does the trick.

If not, does it display correctly in other browsers? If not, then it might be an issue with the project itself. In this instance, I'd recommend creating a ticket with Customer Care so we can take a look at the specific workspace project in question.

osvaldom
Level 2
Level 2

I have 2 plugins but I disabled it and also I tried in incognito mode (no addons) and does not work. I used Chrome but I tried in MS Edge and nothing wrong, just is slowly and so many lags.

Gigazelle
Employee
Employee

Yeah, I'm on the same version of Chrome and don't see that behavior at all - that's really weird.

  • Is this happening for all Workspace projects, or just the one in question? Are you able to reproduce the behavior in a new project?
  • It could also be a caching issue - have you tried clearing cookies/cache?
osvaldom
Level 2
Level 2

Yes, yes, yes.

I thought also the project was damaged or something, but we conclude this happens when you have many components in a workspace. Because I have 2 large projects and it happened, but in the rest not (although sometimes yes). I also cleaned cache and I tried again in incognito mode (clean session) and it is the same.

Gigazelle
Employee
Employee

Oooohhhh, I just realized what might be the issue. Try changing the display style from comfortable to expanded - that should fix it for now.

I just found out that there's a known issue where in some cases the compact display is causing overlap issues. If you want to be kept in the loop on when that gets resolved, creating a ticket with customer care is your best bet.

osvaldom
Correct answer by
Level 2
Level 2

Sad but not. It is already in expanded mode. Actually I don't know why it only happen to me, the rest of my team is fine.

If I resize the window it lags and only when I save it gets update. I will create a ticket because it is so annoying.

Thank you.

1680038_pastedImage_0.png

View solution in original post