Expand my Community achievements bar.

Join us for our next community Coffee Break on February 28th! Four of our Analytics Champions will be joining us to discuss Summit tips, best practices, and any of your Analytics questions!
SOLVED

Unspecified on device Type

Avatar

Level 1

We have noticed that Unspecified on device type in Direct marketing channel, i could not identify why its coming can any one help me on the same.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Another thing to consider, depending on how that custom dimension is being set, could be bot traffic... 

 

Device Types are also encoded as part of the user agent string... often bots won't have this.. in Adobe's standard device type, I believe they convert this to something like "unknown"... but in your case, it could just be sending no value...

View solution in original post

3 Replies

Avatar

Employee

Since 'Device Type (v53)' is a Custom Conversion variable the Unspecified breakdown line means no v53 value was set or persisting at the time when applied against Direct Marketing Channel in this time period. It looks like your coverage for dimension 'Device Type (v53)' which is custom set for your implementation as you broke it down by the provided Operating System Types may not be set in largely Desktop PC Windows scenarios.

 

https://experienceleague.adobe.com/docs/analytics/technotes/unspecified.html?lang=en

“Unspecified” (or “None”) in reporting

“Unspecified” is a fairly common line item in reports. It is also frequently referred to as “None”.

  • An event fires without a conversion variable: For example, a user comes to your site and makes a purchase without any eVar1 value. If you view orders using the eVar1 dimension, there is no value to attribute this order to. Therefore, it is automatically attributed to “Unspecified”.

Avatar

Correct answer by
Community Advisor

Another thing to consider, depending on how that custom dimension is being set, could be bot traffic... 

 

Device Types are also encoded as part of the user agent string... often bots won't have this.. in Adobe's standard device type, I believe they convert this to something like "unknown"... but in your case, it could just be sending no value...

Avatar

Administrator

For those reading, this is the included image. Hope that helps!

Picture1.png