Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

UK Desktop data not showing up

paul_jenkins
Level 1
Level 1

We have deployed DTM w/Adobe Analytics and Adobe Target on our UK business line.  The analytics are showing up and match our own home grown analytics 1:1 for Mobile and Tablet.  However, no Desktop data is showing up in analytics at all.  Given desktop is 60% of our traffic in the UK, this is a serious issue.  Does anyone have any suggestions as to why this might be happening?  We've done a very basic DTM/Analytics/Target flow to ensure that this is the most basic of examples.  When we hit the URL from the US based desktop browsers, we can see data show up in Analytics.

1 Accepted Solution
paul_jenkins
Correct answer by
Level 1
Level 1

We fixed this by adding the following:

 

s.cookieDomainPeriods = "3"

View solution in original post

1 Reply
KristiB1
Level 4
Level 4

Hi Paul,

are you able to share the URL of one of your sites pages.  This is probably the easiest way the community can help troubleshoot

cheers

Kristi

andrew_r-GrfLbX
Level 7
Level 7

Apologies I know it's a have you turned it off and on again question but are you aware that Desktop shows up as "Other" in the device type report?

paul_jenkins
Level 1
Level 1

Yes, aware of the report "Other" aspect, it's not showing up under "Other" for desktop, the desktop traffic appears to just not be present in any rollup or drill down view

KristiB1
Level 4
Level 4

Hi Paul, checking here in Australia everything looks fine.  Do you have any processing or vista rules that might be preventing the traffic being captured correctly for desktop?

paul_jenkins
Correct answer by
Level 1
Level 1

We fixed this by adding the following:

 

s.cookieDomainPeriods = "3"

View solution in original post

sarahchatts
Level 1
Level 1
Thank you, this has resolved the same issue with a .co.nz website
KristiB1
Level 4
Level 4

Great to hear it's sorted.  We have that issue here in Australia with .com.au !