Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Problems with Analytics

marcuss75045773
Level 1
Level 1

Hello all!

Hope you´re all fine!

So I'm facing a issue when trying to implement AA using launch.

When I open the console tab it shows this error

I can't find the error and I don't know how to fix it.

aa.png

At the Network tab the event shows this failed status

aa2.png

Can someone help me with this?

Thanks in advance

1 Accepted Solution
KDSingh14
Correct answer by
Level 3
Level 3

The error it shows is ERR_Name_Not_Resolved. This might be issue with Tracking server. Can you please contact Client care and check if the tracking server you are using is correct.

View solution in original post

5 Replies
KDSingh14
Level 3
Level 3

Hi,

Snapshot was not so clear. However, It seems you are using custom code and tag is not able to recognize the custom JS. Can you please share the URL so that I can look at the exact error and can help in better way.

marcuss75045773
Level 1
Level 1

Hello! KDSingh14!

First of all, thank you for the reply!

So, the URL is :  https://ranchodev.com.br/

KDSingh14
Correct answer by
Level 3
Level 3

The error it shows is ERR_Name_Not_Resolved. This might be issue with Tracking server. Can you please contact Client care and check if the tracking server you are using is correct.

View solution in original post

ursboller
Community Advisor
Community Advisor

see the screenshot, the URL is starting with double "https". please make sure, you add the correct "trackingServer" and "trackingServer" in the "Adobe Analytics" extension without the leading "https://", so just enter "ranchodev.com.br" (I believe that this is even the wrong "trackingServer"...)

Analytics extension

srola
Employee
Employee

You are using an incorrect Tracking Server "tegraltdaamerptrsd". Please raise a ticket with the Client Care by emailing to clientcare@adobe.com to get the correct tracking server which will fix this problem.