Expand my Community achievements bar.

Join us for our next community Coffee Break on February 28th! Four of our Analytics Champions will be joining us to discuss Summit tips, best practices, and any of your Analytics questions!
SOLVED

Problem sending mobile app data to our web report suite

Avatar

Level 3

Hi Everyone,

 

We have a mobile app suite (made in older mobile services UI) and a web suite migrated to Launch. We're trying to get the mobile app data sent to the web report suite but can't get it to work. 

 

We've replaced the RSID of the mobile app with the web RSID and that didn't work. So I changed the mobile app tracking server to the web tracking server, thinking that might help. It hasn't. 

 

I've set up the events and evars from the app inside the report suite admin for the web and although those events now exist in the web report suite, there's still no data. 

 

What are we missing? 

 

Best Regards,

Jon Anderson

1 Accepted Solution

Avatar

Correct answer by
Level 10

Jon, I wonder if you have configured processing rules to map the context variables to props/evars/etc.?

Check this documentation for more info https://docs.adobe.com/content/help/en/mobile-services/android/metrics.html

View solution in original post

3 Replies

Avatar

Correct answer by
Level 10

Jon, I wonder if you have configured processing rules to map the context variables to props/evars/etc.?

Check this documentation for more info https://docs.adobe.com/content/help/en/mobile-services/android/metrics.html

Avatar

Level 3
Hi Andrey, I set up the events, evars and props in the admin. Is that what you're referring to?