Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Analytics Coffee Break: On Monday, January 30 at 10am PT, the NOAM User Group led by Jennifer Dungan and Jeff Bloomer will be joining us to answer your Analytics related questions. To register and for more information, follow the link to the right.
SOLVED

Channel Overview Report not displaying correctly

Avatar

Level 1

Hi,

When running the Marketing Channel Overview Report, the report is not displaying correctly and is missing data and graphs.  We noticed this about a week ago and prior to that, the report ran and displayed fine.  We also checked and found the same issue on the latest versions of Edge, Chrome, and Firefox.  Anyone else experiencing the same issue and if so, was there a solution?

1239217_pastedImage_0.png

Thanks!

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi anastasiiaz31290649​, the engineering is aware and working to fix this. I would recommend reaching out to clientcare@adobe.com and let us have the details so that we can validate the fixes.

View solution in original post

5 Replies

Avatar

Employee Advisor

Are you trying this within the company's network? what happens if you run the report outside this network?

Avatar

Employee Advisor

I would recommend reaching out to Customer Care so that they can have a closer look. A supported user from your company will need to initiate it

Avatar

Level 1

I have the same issue. Would really appreciate some information about the solution.

Thanks

Avatar

Correct answer by
Employee Advisor

Hi anastasiiaz31290649​, the engineering is aware and working to fix this. I would recommend reaching out to clientcare@adobe.com and let us have the details so that we can validate the fixes.