Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Building Tables in Workspace

kndoman
Level 1
Level 1

Hi, I'm new to Adobe Analytics and I'm trying to build a Freeform Table in Workspace. So far I have designated my report suite and added the correct page to my table. However, when I try to add a metric to my page, it's marked 'Invalid' and says 'you can only add a single metric to a report.' I'm confused by this because it is only a single metric and when I click the 'i' in the actual metric in the left-side of the screen, there is a linear visualization of the data, so I know the data exists. Can anyone help me understand where I am messing up in building this table?

4 Replies
yuhuisg
Community Advisor
Community Advisor
Can you show screenshots of which part of the Freeform Table that you're trying to add your metric(s)?
kndoman
Level 1
Level 1

@yuhuisg here are the screenshots. This same behavior happens for every metric. Adding segments, however, does not give invalid results. Screenshot (2).pngScreenshot (1).png

yuhuisg
Community Advisor
Community Advisor

You've already added the (green) metric "Average Time on Site" as a breakdown row.

Did you perhaps want to use one of the Time-related (yellow) dimensions in your breakdown instead?

kndoman
Level 1
Level 1
Do you see how the green metric didn't work in my table though? It says it's invalid. Do you know why that is or how I can fix that?