Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.
SOLVED

Adobe Experience Platform Debugger events not showing

Avatar

Level 1

There was a similar question but it hasn't yet been answered [https://experienceleaguecommunities.adobe.com/t5/aep-debugger-ideas/network-requests-not-appearing/i...

In the first screenshot, Adobe Analytics, there are no events. In the second screenshot, Launch, there are events. However the data is visible in the console, screenshot 3. It is only this one site that behaves like this. Other sites perform normally and events are shown. I'm obviously doing something wrong, but I don't know what. Thanks.

philb1668838_0-1623420902371.pngphilb1668838_1-1623420942282.png

philb1668838_2-1623421169414.png

 

1 Accepted Solution

Avatar

Correct answer by
Level 7

@philb1668838  Are you seeing the server call in the Developer Console from Network Tab by filtering with b/ss ? 


View solution in original post

3 Replies

Avatar

Correct answer by
Level 7

@philb1668838  Are you seeing the server call in the Developer Console from Network Tab by filtering with b/ss ? 


Avatar

Level 1

Yes the server call is there. But now, after not having used the debugger for a while, I tried again and it is working normally. Thanks for checking!

Avatar

Level 1

After not having used the debugger for a while, I tried again and it is working normally.

I can't say what the problem was or what changed to make it work.