Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Analytics doesn't work

인배박86874406
Level 2
Level 2

We're using website constructed by AEM CQ5 and it was reorganized Feb 13 globally.

This is the process. The central administrator modifies everything and we just use the tools and components they made first.

So, we don't have authority to access admin console or anything.

Adobe analytics is the same. The central administrator manages everything.

By the way, since the global update, Adobe Analytics doesn't work like the captured image below. Nothing counted.

The domain, main URL, path in our website have not been changed. The only changed thing is just the design(because of the renewal).

In this case, we do have to request for the correction to the Admin?? or Can we manage this issue ourselves??

Please set the direction for it. Thank you!
1.png

1 Accepted Solution
PratheepArunRaj
Correct answer by
Moderator
Moderator

Hello,

There are problem with the implementation by itself. Below the screen grab on the Adobe Analytics image request for the URL you have shared above. I don't think someone would have set the Report Suite name to 'daitest12'.

Please check with the internal implementation team or architect to resolve.

1420915_pastedImage_0.png

Thank You

Arun

View solution in original post

4 Replies
PratheepArunRaj
Moderator
Moderator

Hello,

Can you share the Production/Live urls to verify the implementation after the changes?

Thank You

Arun

인배박86874406
Level 2
Level 2

Hello,

It was Daimler AG&Mercedes-Benz global project, and we are Hansung Motor. Korean official dealership of MB.

Below is the homepage URL of our website.

Hansung Motor : https://www.hansung.co.kr/ko/desktop/passenger-cars.html

Please check out and let me know If you need anything to deal with this problem.

Thanks

PratheepArunRaj
Correct answer by
Moderator
Moderator

Hello,

There are problem with the implementation by itself. Below the screen grab on the Adobe Analytics image request for the URL you have shared above. I don't think someone would have set the Report Suite name to 'daitest12'.

Please check with the internal implementation team or architect to resolve.

1420915_pastedImage_0.png

Thank You

Arun

View solution in original post

인배박86874406
Level 2
Level 2

Hello,

Like you said, I think I have to check with internal implementation team.

Thank you!