Expand my Community achievements bar.

Do you have questions about the migration to Adobe Business Platform? Come join our upcoming coffee break and ask away!
SOLVED

Is anyone else having issue with editing a user?

Avatar

Level 5

I am having issues consistently getting the ellipses bubbles to be able to edit a user. Sometimes it is there by mostly when i want to use them they are not. See image.

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Level 2

This behavior was noted a while back and has been fixed. We should see it released with the patch later this week :)

View solution in original post

6 Replies

Avatar

Level 10

I don't see any elipses for Users, but I am so confused why when you click on the name it is not editing the user you have to make the check box and then edit from the bar above. It throws me for a loop every time.

Avatar

Level 5

well that's no good either. it's sometimes easier to type in the name of the user i need to edit and not have to go to a user listing and find them.

Avatar

Level 2

Good Afternoon! We do have a work-around while this behavior is being looked into - upon seeing this behavior, refresh your screen and you should see those dots again that will allow you to edit your users. You can also click the back and forward arrows in your browser if refreshing doesn't do the trick. I hope this helps for now! Have a wonderful day!

Avatar

Level 5

@Brigham Jenkins - Inactive‚ are you saying this is a known behavior that is being looked into?

Avatar

Correct answer by
Level 2

This behavior was noted a while back and has been fixed. We should see it released with the patch later this week :)

Avatar

Level 10

YAY!!! I know that Ctrl+F5 fixes it, but it has been a little annoying. Glad we will see it fixed soon. :)