since ‎30-05-2017
‎10-12-2019
jessicaw1298974
Level 1
Re: How to kick a visitor out of an experience if their cookie changes jessicaw1298974 - Adobe Target
A little more technical detail on what we're seeing:The X/T activity is based on an audience where the value of an mbox parameter is set to 'n' and, for test purposes, the current page URL contains admin=9.If you go to the page (let's say X.html?admin=9) and have the parameter set to 'n' you will properly be put into the activity and see the experience. So far, so good.Now, you go off and do something so that when you come back to the page, the parameter is now set to 'y'. I would not expect to ...
1099
Views
0
Likes
0
Answers
Re: How to kick a visitor out of an experience if their cookie changes jessicaw1298974 - Adobe Target
Hi Kimen, I am using Target Standard, is there a setting I need to adjust somewhere to allow this? When QAing, we could see the cookie had changed but somehow still saw the original experience for the first cookie we had. Thanks!Jessica
1122
Views
1
Like
0
Answers
How to kick a visitor out of an experience if their cookie changes jessicaw1298974 - Adobe Target
Is there any way to kick a visitor out of an experience if their cookie changes (based on mbox parameter) after they've entered the campaign? It seems like once you're locked into an experience you will always get that experience even if you no longer qualify for the mbox parameter designated in the audience for campaign entry.
4514
Views
1
Like
5
Answers and Comments
VEC Element Clicked Success Metric Not Working jessicaw1298974 - Adobe Target
Hello,Has anyone else experienced problems with the VEC Element Clicked success metric not incrementing? When I set up a campaign it appears that everything is working, but in QA none of the clicked elements increment in the report.
923
Views
0
Likes
1
Answers and Comments
Re: Navigating to authenticated areas in Target jessicaw1298974 - Adobe Target
Hi Will,I believe I'm having the same issue, I'm trying to use the visual experience composer on a staging page to set up a campaign before content is live and when I type in the staging URL I'm prompted to input my login credentials. Once I do so I see a blank screen and the visual experience composer can't render the staging page. Can you share the details of the workaround you used to resolve your issue?Thanks!Jessica
744
Views
0
Likes
0
Answers
Likes from