Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

jamesx29320000
Community profile jamesx29320000 Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 30-05-2017 6:59:52 AM
Offline
Top badges earned by jamesx29320000
Customize the badges you want to showcase on your profile
Re: Using stored procedure to enrich customer record
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi Vipul,Just for curiosity sake, how can you execute a store procedure in a workflow and pass the output of that stored procedure down through the workflow as data to be leveraged?many thanks,Jim

Views

779

Likes

0

Replies

0
Re: Using stored procedure to enrich customer record
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi Vipul,Thank you very much for the confirmation. We are just exploring different approaches to resolve a business ask. Best,Jim

Views

769

Likes

0

Replies

0
Using stored procedure to enrich customer record
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi all,I'm trying to figure out if there is a way to call a stored procedure by customer and store the output of the stored procedure into the workflow temp table and assign it as a targetData.For example, we have a stored procedure on our sql server called GetCustomerName, with an input of the customerId. The output is the customerName. I have the code so far below, but I'm not sure how to proceed further, any help would be greatly appreciated! var customers = xtk.queryDef.create( ).Execut...

Views

1.4K

Likes

0

Replies

3
Key benefits to upgrade from Campaign v6 to v7
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi, We are looking into upgrading our Campaign. What are some of the key benefits that v7 has over v6? How do the two version differ other than bug/issue fixes?ThanksJim

Views

2.1K

Like

1

Replies

2
Re: Adobe Web App Rendering Issue (<em> tags showing)
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Okay, so I found a solution. Use a document.write of the XML node resolves the issue.

Views

701

Likes

0

Replies

0
Re: Adobe Web App Rendering Issue (<em> tags showing)
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi Florent,I have tried to replace just the "<" and ">" to "<" and ">" without any success. But I was able to replace other letters, outside of the tags, e.g., changing the letter "a" to "A", Barcelona to BArcelonA. Thanks,JIm

Views

697

Likes

0

Replies

0
Adobe Web App Rendering Issue (<em> tags showing)
Avatar
Give Back 3
Level 2
jamesx29320000
Level 2

Like

1 like

Total Posts

7 posts

Correct reply

1 solution
Top badges earned
Give Back 3
Ignite 3
Give Back
Ignite 1
Validate 1
View profile
jamesx29320000
- Adobe Campaign Standard
Hi,I have a web app that queries our business tables to returns XML. Here's a sample of what's displayed in the "enable debug mode":" <EmailTemplateContent ItemId=&quot;{CEF3701C-4BF0-4B03-BCF1-C87CDE3EBAC5}&quot; ItemName=&quot;default&quot;> <Header>Preview your &lt;em&gt;Iberian Voyage: Lisbon to Barcelona&lt;/em&gt; itinerary in this video</Header>"in the page element, I have the following to prepare and render the content:<% var rawXmlData = ctx.Tbl_ProductTemplate.EmailTemplateConten...

Views

1.1K

Likes

0

Replies

3
Likes given to
Likes from