Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

brendanf9753525
brendanf9753525
Offline
  • 28-03-2019
    Thanks Prince! I included this statement in my head.html and it appears to have fixed it.

    Type

    Questions

    Views

    2.9K

    Like

    1

    Replies

    0
  • 27-03-2019
    One other thing that may help. I went into crx/de and added a Text property to one of those text boxes that aren't showing up, and I was able to get that to show up. It styled correctly, and was okay. Then when I tried to delete it I got this message in the console. Adding a new text component did n...

    Type

    Questions

    Views

    2.9K

    Like

    1

    Replies

    0
  • 27-03-2019
    Hey all,I've encountered a weird issue on 4 separate templates that I use. I have several parsys set up so our editors can add text fields/images etc. As far as I can tell, no changes have been made to these templates in awhile. I'm trying to just out of the box AEM functions as well. Request a...

    Type

    Questions

    Views

    4.5K

    Likes

    2

    Replies

    7
  • 04-10-2018
    Hi guys,I have an AEM component that lets editors put text in and the text (and only text) and it automatically styles as orange, bigger text.I'm having a weird issue where in editor mode, when you change the text at all, the style completely gets removed like below. But the style is still there if ...

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    1
  • 11-09-2018
    Hey all,I'm attempting to write an apache mod_rewrite statement on my dispatcher that will redirect a URL only if the file does not exist/hasn't been published yet.For example, if I have a page that does not exist named www.testsite.com/dir1/non-existing-page-123and one that does exist namedwww.test...

    Type

    Questions

    Views

    1.6K

    Likes

    0

    Replies

    2
  • 26-06-2018
    That was my problem. Thanks Arun

    Type

    Questions

    Views

    1.4K

    Like

    1

    Replies

    0
  • 26-06-2018
    Hi all,I have made a relatively simple component to try to test out some java code. This component doesnt do much, but when it is called it throws this error on the page.Cannot get DefaultSlingScript: org.apache.sling.api.SlingException: Cannot get DefaultSlingScript: Identifier com.amsurg.core.comp com.adobe.acs acs-aem-commons-content 3.14.10 content-package -->...

    Type

    Questions

    Views

    2.2K

    Likes

    0

    Replies

    2
  • 07-06-2018
    Hey All,'cq/gui/components/common/tagspicker' field has been depracated in 6.4 and will not work if you have this in any dialog tabs.It needs to be changed to this'cq/gui/components/coral/common/form/tagfield'

    Type

    Questions

    Views

    1.8K

    Likes

    2

    Replies

    0
  • 05-06-2018
    Hi all,We recently upgraded to AEM 6.4 and noticed an issue with one of our pages. The page won't allow us to save any properties on it. It doesn't matter if its the name, description, adding a tag, or something custom. It doesn't let you save, and the only error in the console that shows up is this...

    Type

    Questions

    Views

    2.6K

    Likes

    0

    Replies

    2
  • 15-05-2018
    Thank you Jorg! That was it, I needed to add those OSGI dependencies and update my bundles.It is loading and looks good now.

    Type

    Questions

    Views

    2.3K

    Likes

    0

    Replies

    0
Top badges earned by brendanf9753525
Customize the badges you want to showcase on your profile