since ‎30-05-2017
‎10-12-2019
dimple_gawri
Level 1
Dynamic NavBar Implementation dimple_gawri - Adobe Experience Manager Forms
Hi All,Can anybody guide me how to implement dynamic NavBar in AEM 5.6.1 or is there any out of the box component available for implementing this. Thanks,Dimple
248
Views
0
Likes
0
Answers and Comments
Personalization Implementation dimple_gawri - Adobe Experience Manager Forms
Hi All,Can anybody give me a example of implementing personalization in AEM 5.6? Thanks,Dimple
251
Views
0
Likes
0
Answers and Comments
Re: Only a type can be imported. com.day.cq.wcm.api.AuthoringUIMode resolves to a package dimple_gawri - Adobe Experience Manager
Oops, u r right, I am using version 5.6.1.
357
Views
0
Likes
0
Answers
Re: Only a type can be imported. com.day.cq.wcm.api.AuthoringUIMode resolves to a package dimple_gawri - Adobe Experience Manager
Hi Justin,Thanks for a quick response. I am using AEM version 5.6.2. This code base I got from the client. I don't know for what purpose they kept the clientcontext in apps folder also. But there are differences between clientcontext component present inside lib folder & apps folder. When I try to include it from libs folder, it's working fine now.Once again, thanks a lot for your help. Regards,Dimple
333
Views
0
Likes
0
Answers
Only a type can be imported. com.day.cq.wcm.api.AuthoringUIMode resolves to a package dimple_gawri - Adobe Experience Manager
Hi All,I have included the following line of code in the jsp file,After including the above line, I start getting the following error. Please help me in resolving this error: Error during include of component '/apps/cq/personalization/components/clientcontext'Error Message:org.apache.sling.api.scripting.ScriptEvaluationException: org.apache.sling.scripting.jsp.jasper.JasperException: Unable to compile class for JSP:An error occurred at line: 6 in the generated java fileOnly a type can be importe...
1140
Views
0
Likes
4
Answers and Comments
javascript colorbox is not working in publish environment dimple_gawri - Adobe Experience Manager
Hi,javascript colorbox is working fine in auth env but it's not working in publish env. Not even it's throwing any error.Any idea, what could be the possible root cause. Thanks,Dimple
101
Views
0
Likes
2
Answers and Comments
Re: Image cannot be displayed because it contains errors dimple_gawri - Adobe Experience Manager
Hi Sham,This issue got resolved now. There was a deployment issue. When we re-deployed the same image again, then image is working fine now.Anyways thanks for your help. Regards,Dimple
426
Views
0
Likes
0
Answers
Re: Image cannot be displayed because it contains errors dimple_gawri - Adobe Experience Manager
Hi Sham,I don't see any webstatement property at the specified location. Thanks,Dimple
425
Views
0
Likes
0
Answers
Re: Image cannot be displayed because it contains errors dimple_gawri - Adobe Experience Manager
Hi Ove,Thanks for a quick response.Can you please let me know how to output the original image(rendition named original)? Thanks,Dimple
423
Views
0
Likes
0
Answers
Image cannot be displayed because it contains errors dimple_gawri - Adobe Experience Manager
HiI have published the image on my test environment. But still on test environment, when I am trying to access the image, it's giving the following error:The image "http://tst03.stage.com/ecarecms/media/myproject/images/modal-close.png" cannot be displayed because it contains errors.But when I am opening this same image without using CQ environment, it's opening fine without giving any errors.Any idea why I am getting this error? Thanks,Dimple
1063
Views
0
Likes
7
Answers and Comments
Re: Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi Sham,Thanks for sharing the url.  Regards,Dimple
180
Views
0
Likes
0
Answers
Re: Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi Sham,Thanks for sharing the url. If possible, can u also share me the url regrading using Teaser component & need for teaser component. Regards,Dimple
144
Views
0
Likes
0
Answers
Re: Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi Smac,Yes you were right. This was a jQuery issue only. Thanks for your help. Regards,Dimple
141
Views
0
Likes
0
Answers
Re: Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi Smac,Thanks for the response.Actually what issue now I am facing once Adobe CQ granite jQuery got loaded, then my custom jquery version 1.9.1 stop working.Since Adobe CQ granite jQuery is referring to jQuery 1.8.1.I tried to use the jQuery.noConflict also. But still no success.Can it be possible if I can update CQ granite jQuery to version 1.9.1 or remove the reference of granite jQuery jsAlso, since I am a beginner for Adobe CQ, can you please provide me some url which can guide me what is t...
139
Views
0
Likes
0
Answers
Re: Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi Ove,Thanks for the response. I tried to use the approach referred by you. But still no success.In my project, head.jsp is loading jQuery 1.9.1 and body.jsp is referring to adobe cq clientcontext component, which is by default referring to jquery 1.8.1Moment, my page loads jquery version 1.9.1, adbe cq clientcontext component stops working.Could you please suggest any other alternative how to resolve this? Thanks,Dimple
138
Views
0
Likes
0
Answers
Using 2 jQuery versions together dimple_gawri - Adobe Experience Manager
Hi All,My project need to use both the jQuery versions(1.9.1 & 1.8.1). Can anybody guide me how to use my custom js 1.9.1 without conflicting with AEM 5.6.1 built-in js 1.8.1Thanks,Dimple
764
Views
0
Likes
10
Answers and Comments