Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Anupam_Maiti
Anupam_Maiti
Offline

Badges

Badges
11

Accepted Solutions

Accepted Solutions
2

Likes Received

Likes Received
4

Posts

Posts
14

Discussions

Discussions
4

Questions

Questions
10

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Anupam_Maiti
Customize the badges you want to showcase on your profile
Re: Custom workflow step not getting displayed - Adobe Experience Manager 24-07-2019
Hi,Please find the below Github link for the project which contains the above code and issue :GitHub - anupammaiti/AEM63AppWorkflowStep: AEM63 App Workflow Step Code For AdobeCustom workflow step java file name :"ReplicateViaSpecificAgent.java"Could any one please let me know if I am doing something wrong or there is some issue from product side.Thanks in advance.Warm RegardsAnupam Maiti

Views

1.1K

Likes

0

Replies

0
Re: How to create custom workflow steps in AEM 6.3 ? - Adobe Experience Manager 24-07-2019
Hi,I have tried creating custom workflow steps using R6 annotation but it's not showing in workflow process step (process selection drop-down).Please find the below Github link for the project :GitHub - anupammaiti/AEM63AppWorkflowStep: AEM63 App Workflow Step Code For AdobeCustom workflow step java file name :"ReplicateViaSpecificAgent.java"Could any one please let me know if I am doing something wrong or there is some issue from product side.Thanks in advance.Warm RegardsAnupam Maiti

Views

986

Like

1

Replies

0
Re: Modify table inline edit default value - Adobe Experience Manager 11-12-2018
Hi,Please let me know if any one has fix for this problem. I am facing similar issue in AEM 6.3.Is it a product bug that I can assume ?Thanks & Regards,Anupam Maiti

Views

1.1K

Likes

0

Replies

0
AEM Disk usage report is showing much more than the actual disk space is used - Adobe Experience Manager 07-12-2018
AEM Disk usage showing wrong information from disk usage report (url : http://localhost:4502/etc/reports/diskusage.html)Please see the attached screenshot for more reference. The actual issue is AEM Disk usage report is showing much more than the actual disk space is used. Can you please let me know if this is a product issue or there is some understanding issue.Thanks & Regards,Anupam Maiti

Views

3.0K

Like

1

Replies

1
Not able to create recipient after installing all packages form Adobe Campaign Standard Package - Adobe Campaign 12-11-2018
Hi,For experimental purpose I have installed all Adobe Campaign Standard package from Tools >Advanced > Import Package > Install a standard package.After installing all standard package I am not bale to create recipient manually, there is no new button present. Adobe Campaign Version : 7.0Build : 8857I would like to know which package is creating this issue & why.With Worm Regards,Anupam Maiti

Views

1.4K

Likes

0

Replies

1
Is it possible to call methods of WCMUsePojo class from Sling Model ? - Adobe Experience Manager 28-10-2018
Hi,Is it possible to call methods of WCMUsePojo class from Sling Model, I know it's not very good to use both sling model and WCMUsePojo class together, but we have a requirement where we have to reuse the method which is provided by third party & can not be refactored.Thanks in advance.Warm Regards,Anupam Maiti

Views

1.8K

Like

1

Replies

3
Re: nlserver command not working in RHEL 7 - Adobe Campaign Standard 31-08-2018
Finally found the solutionStep 1. export LD_LIBRARY_PATH=/usr/local/neolane/nl6/lib/Step 2. ldconfigThis fixed the issue.I have tried starting nlserver after creating symbolic links to "/usr/lib/" though it fixed "cannot open shared object file" issue bit I was getting some other error while starting "nlserver".

Views

1.6K

Like

1

Replies

1
Re: nlserver command not working in RHEL 7 - Adobe Campaign Standard 31-08-2018
I have tried this also, Though this fixed "cannot open shared object file" error for some .so files but I was not able to start ./nlserver.

Views

1.6K

Likes

0

Replies

0
Re: nlserver command not working in RHEL 7 - Adobe Campaign Standard 20-08-2018
Yes I have done that...still no hope .

Views

1.6K

Likes

0

Replies

0
nlserver command not working in RHEL 7 - Adobe Campaign Standard 15-08-2018
Hi,I have installed "nlserver6-v7-8857-x86_64_rh7.rpm", I have followed installation steps from Prerequisites & Installing packages when I am trying to run any nlserver from "/usr/local/neolane/nl6/bin" getting below error "./nlserver: error while loading shared libraries: libmozjs.so.1.0: cannot open shared object file: No such file or directory"No clue how to fix this. Please help.Thanks in advance.Warm Regards,Anupam Maiti

Views

3.6K

Likes

0

Replies

7