Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

bruticuss
bruticuss
Offline

Badges

Badges
7

Accepted Solutions

Accepted Solutions
0

Likes

Likes
1

Posts

Posts
10

Discussions

Discussions
5

Questions

Questions
5

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by bruticuss
Customize the badges you want to showcase on your profile
Re: Image upload on DAM not rendering
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
In addition, what i found as a workaround1. Activate the asset2. Right-click choose Workflow3. Select DAM Update Asset and Start it.4. Refresh the whole DAM Admin pageSo i'm guessing is that the DAM Update Asset is not being fired automatically?

Views

3.0K

Likes

0

Replies

0
Re: Image upload on DAM not rendering
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Thanks for the reply.On the /libs/cq/workflow/content/console.html i'm not seeing anything unusual on both instances and failures tab.Should i be checking somewhere else?

Views

3.0K

Likes

0

Replies

0
Image upload on DAM not rendering
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Hi,On my DAM Admin page, my uploaded images are stuck on the status belowand when i double click the image it shows like thisAppreciate any help.Thanks.

Views

3.1K

Likes

0

Replies

3
Re: How do i change the current style properties of the <h> tags in the RTE plugin
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Thank you very much that was very helpful

Views

415

Likes

0

Replies

0
How do i change the current style properties of the <h> tags in the RTE plugin
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Hi,I have added the rtePlugins > paraformat > formats > p, h1, h2, h3, h4, h5 on one of my components.What i would like to know is how can i change the current font size and color of the H1, H2..H5 tags?I checked the codes and it seems they are in an iframe (Classic UI) with a body id of "CQrte" and my current css styles for H1, H2 are being ignored.Also i'm not trying to add a Style dropdown menu, i just want to change the look of the existing header tags. Is this possible?Appreciate your help ...

Views

710

Likes

0

Replies

2
Re: Invalidating cache on a specific folder
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Thanks that was really helpful. Will try to implement it and see the results

Views

359

Likes

0

Replies

0
Re: Invalidating cache on a specific folder
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Hi Jörg,Oh sorry so it should be "allow" not deny am i correct? But is the implementation correct?0002 { /glob "*/etc/designs/my-app/headlibs/images/*" /type "allow" }

Views

361

Likes

0

Replies

0
Invalidating cache on a specific folder
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Hi everyone,I would like to ask if it's possible to invalidate a cache on a specific folder?(Ex: /etc/designs/my-app/headlibs/images/)I've already checked the help files but only found at a folder level [0][0] - https://docs.adobe.com/docs/en/dispatcher/disp-config.html#Invalidating Files by Folder LevelHere's the example i've done on my publish-farm.any configuration/invalidate { /0000 { /glob "*" /type "deny" } /0001 { /glob "*.html" /type "allow" } /0002 { /glob "*/etc/designs/my-app/headlibs...

Views

870

Like

1

Replies

5
Re: Getting the user who activated/published the page
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
Thanks Kautuk for the help.Actually what i was trying to accomplish is for the Workflow notification email to get the user who activated/published the page on the en.txt file.using the particpant.name and initiator.name only gives me the following "Administrator/admin" subject=Workflow notification: ${event.EventType}header=-------------------------------------------------------------------------------------\n \Time: ${event.TimeStamp}\n \Step: ${item.node.title}\n \User: ${participant.name} (${...

Views

467

Likes

0

Replies

0
Getting the user who activated/published the page
Avatar
Give Back 5
Level 2
bruticuss
Level 2

Like

1 like

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Give Back
Ignite 3
Ignite 1
View profile
bruticuss
- Adobe Experience Manager
I'm trying to send an email notification after a user publishes/activates a page via a workflow. The problem is the user i''m getting on the email details is not correct. Do you know how can i get the user who made the activation?Note: I've already tried from https://docs.adobe.com/docs/en/cq/5-6-1/administering/notification.html- ${initiator.name}- ${event.User}- ${participant.name} Thanks in advance

Views

889

Likes

0

Replies

2
Likes given to
Likes from