Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Chris_DiNenna
Community profile Chris_DiNenna Level 2
Content Manager
Los Angeles
8 BADGES
Level 2

Level 2

Learn more
Joined the community 08-04-2016 12:41:26 PM
Offline
Top badges earned by Chris_DiNenna
Customize the badges you want to showcase on your profile
502 Bad Gateway Errors
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
Our company just upgraded to AEM 6.4 in July and for the third straight month our site crashed and currently receiving the 502 Bad Gateway error message. Not sure how to reboot the system from the backend, each time this occurs I have to go request the vendor who developed the site to reboot the program and then the site is fine. Just getting concerned that this is turning into a broken record. Are other companies experiencing this issue and if so, what is your remedy to the problem?

Views

1.1K

Likes

0

Replies

0
InDesign links breaking with images stored in AEM Assets
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager Assets
We are hoping to use AEM to link assets into InDesign files and share between our printer company and creative agency for POD projects. Our connection to the Adobe cloud was not the greatest when we first started using AEM. We were experiencing slow downloads and broken links when images were linked to InDesign files so we invested in a mirror server that was installed in-house to warm the cache files. We did this at all three agencies that InDesign projects are shared between. The connectivity ...

Views

688

Likes

0

Replies

1
Re: [New] Welcome to AEM Community! Please Introduce Yourself
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
Hi Everyone,My name is Chris. I am the Content Systems Manager for Viking Cruises and have been using AEM 6.1 for over a year now. Looking to gain more insight to using this program and helping others to benefit from all the features that is associated with the Experience Manager. As of now, we use the Assets side of the AEM program which serves as our DAM for photography and assets. In my spare time, I snowboard in the winter and hike/camp in the summer. Hope my participation within this commun...

Views

11.3K

Likes

2

Replies

0
New Version of AEM Assets Companion
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager Assets
Is there a newer version of the AEM Assets Companion App for Apple OS computers? Currently using version 1.3.0 (1.3.0.30).Also, is anyone having issues using the companion app when mounted to drive and using in conjunction with Adobe Bridge CC?Thanks,Chris D.

Views

707

Likes

0

Replies

2
Re: Using AEM Connector by Silicon Publishing
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
The app has not worked well on our PC and Apple computers. We have slow downloads and the thumbnails take forever to load on screen. My designers have complained that asset links are broken and have to re-link the assets on their InDesign pages. We tried using third party WebDAV apps (Net Drive for PC computers and Transmit for Apple's) The Transmit is pretty quick app but it doesn't display thumbnail images and NetDrive takes too long to display content. I contacted Adobe about our companion ap...

Views

768

Likes

0

Replies

0
Using AEM Connector by Silicon Publishing
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
Has anyone had any feedback using the AEM Connector by Silicon Publishing with InDesign files? Does it make your links stable, do you get a faster response using this app? Curious as we are having issues using the companion app for linking assets and the app is not a fast application. Thanks, Chris

Views

848

Likes

0

Replies

2
Slow performance when using the WebDAV mounted drive
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
Hello experts,Can anyone offer some assistance regarding the mounted drive used for AEM 6.1? My issue is slow performance using the WebDAV mounted drive in conjunction with the AEM assets. The companion app hasn't worked properly so we have tried to use WebDAV related apps (NetDrive for PC users and Transmit for Apple computers). Seems that the Transmit works ok but the NetDrive hasn't improved the speed performance of viewing content stored in the DAM. I have tried other apps such as CyberDuck ...

Views

916

Likes

0

Replies

1
Why don't renditions (sub-assets) appear in the mounted drive
Avatar
Ignite 5
Level 2
Chris_DiNenna
Level 2

Likes

2 likes

Total Posts

8 posts

Correct reply

0 solutions
Top badges earned
Ignite 5
Springboard
Establish
Validate 1
Ignite 3
View profile
Chris_DiNenna
- Adobe Experience Manager
Hi, trying to figure out why when I upload renditions to assets on the author site they are not appearing in the mounted drive (WebDAV). The companion app was not working properly so I downloaded WebDAV to act as my mounted drive and I don't see any of the renditions inside the folders. Is there a reason why the renditions do not appear? I see them on the publish (asset share) site but not within the mounted drive. Thanks, Chris

Views

406

Likes

0

Replies

1
Likes from