Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

PhilBro
Community profile PhilBro Level 1
Job title here
Location here
3 BADGES
Level 1

Level 1

Learn more
Joined the community 03-03-2014 12:45:30 PM
Offline
Top badges earned by PhilBro
Customize the badges you want to showcase on your profile
Is a 6.1 content package compatible with with 6.5?
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
We are on 6.1 and building a new set of 6.5 servers. I would like to take sample content from the 6.1 server, page content and assets, and install on the 6.5 server testing. This will speed up the process of checking the front end code. Will 6.5 be able to use a content package from 6.1 on 6.5? Will we be able to migrate content from 6.1 to 6.5?

Views

1.6K

Like

1

Replies

4
Re: Set file data store to NAS location 6.5
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
That was the issue. I didn't see the instructions to unpack the jar in the docs. Thanks for the help.

Views

742

Like

1

Replies

0
Set file data store to NAS location 6.5
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
I'm setting up a 6.5 author locally to work out issue before I install on our linux server. I need to configure AEM to use a shared mounted drive for the location of its file data store. The data store will be shared with an offloader I'll be setting up next.I've gone over this page Configuring node stores and data stores in AEM 6 and tried everything I can. When I set a different location the server either fails to start or it fails to use the new location. I start AEM using sudo to make sure i...

Views

946

Like

1

Replies

2
Getting error when trying to edit workflow model
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
Version is 6.1.I get an error when I go to edit any workflow model on a handful of our servers. My local AEM author gives a different error than what I see on our dev and prod author servers. We haven't updated permissions, changed any workflow, applied patches, or made any change I can think of with the exception of OS updates. The only error I'm seeing in my logs are the ones being written to the page.I've backed up /etc/workflow/ and replaced it with the workflows from working servers and sti...

Views

421

Likes

0

Replies

0
Re: Change asset folder title in 6.1
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
Thanks for helping me connect all the dots. The Folder Settings menu item is used to update folder titles as well as set user permissions. So I used your suggestion and gave a user group ACL read and edit permissions on the folder. Users can now edit the title on the top level folder where I set the ACL as well as the folders located inside of it. Thanks jaideepb13!

Views

769

Likes

0

Replies

0
Change asset folder title in 6.1
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
Users not in the administrator group aren't able to change the title property of an asset folder. Is there a know fix for this besides making everyone and admin? Server is 6.1.0.SP1

Views

1.2K

Likes

0

Replies

2
Sites link missing in the touch ui left nav. How to add it back.
Avatar
Validate 1
Level 1
PhilBro
Level 1

Likes

3 likes

Total Posts

7 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
View profile
PhilBro
- Adobe Experience Manager
AEM 6.1 The sites link in the main touch ui left nav is missing for certain user groups. I can't figure out which permission was changed that would have removed it. Even though its missing from navigation I can go to it by manually changing the url to http://localhost:4502/sites.html/content

Views

525

Likes

0

Replies

1
Likes given to
Likes from