Expand my Community achievements bar.

Voon_Siong
Voon_Siong
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • We created users A and B in CQ.  We want usersA and B to authenticate via AD.  If C attempts to login, he should not be able to access CQ because there is no user account in CQ for C.

    Type

    Questions

    Views

    428

    Likes

    0

    Replies

    0
  • Hi,I managed to integrate LDAP with CQ 5.6 with autocreate="create".  However, I believe the documentation also states that IF we only want to authenticate users, we really do not need the Auto-Creation parameters.My "autocreate='create'" config looks likecom.day.crx {   com.day.crx.core.CRXLoginMod...

    Type

    Questions

    Views

    639

    Likes

    0

    Replies

    4
  • Thank You Justin!  You are absolutely correct.  Once we configured the virtual host configuration to unset the Authorization header (and also commented allowAuthorized), we are only getting ONE prompt from .htpasswd and no additional prompts from Sling (Development)

    Type

    Questions

    Views

    690

    Likes

    0

    Replies

    0
  • Hi,My Apache web server is fronting a CQ dispatcher that is rendering from a CQ Publish Instance on the server.  Everything works correctly until I try to put a .htpasswd in my Apache config to require user authentication before users can access my CQ Publish instance.  Whenever I browse to my site,...

    Type

    Questions

    Views

    902

    Likes

    0

    Replies

    3
  • Sham HC wrote... Hi Voon Siong,  As scott suggested push the content to live site. Then map geometrixx.com to /content/geometrixx/global/en-us & sample example at http://helpx.adobe.com/experience-manager/kb/HowToMapDomains.html As long as you do not have cug enabled it does not ask for authenticati...

    Type

    Questions

    Views

    532

    Likes

    0

    Replies

    0
  • Hi,Out of the box, AEM/CQ comes with the geometrixx sites: 2 non-mobile sites and 1 mobile site.  Consider the following setupa. author instance is running on 4502b. publish instance is running on 4503c. author is replicating content to 4503On the server that is hosting the publish instance, we can ...

    Type

    Questions

    Views

    605

    Like

    1

    Replies

    3
  • Sham HC wrote... Hi Voon Siong,  Are you sure instance is running in publish mode? If so it should not ask for authentication unless some customization done.  Thanks,Sham  Hi Sham,You are correct.  My instance was not running in publish mode.  That is why it was prompting for credentials.Thank You.

    Type

    Questions

    Views

    587

    Likes

    0

    Replies

    0
  • smacdonald2008 wrote... See these AEM Dispatcher topics: https://dev.day.com/docs/en/cq/current/deploying/dispatcher/disp_domains.html https://dev.day.com/docs/en/cq/current/deploying/dispatcher.html  Thank You for the links.  I am still trying to digest the documents

    Type

    Questions

    Views

    571

    Likes

    0

    Replies

    0
  • Hi,I was wondering how we can use the AEM dispatcher to point to the landing page of a website in the publish instance.  At the moment, I have a working dispatcher that is rendering content from the publish instance from the / directory.  In other words, http://myserver is serving the same content a...

    Type

    Questions

    Views

    690

    Like

    1

    Replies

    4
  • Yogesh Upadhyay wrote... This mean that your sling:mapping is not getting matched with request. May be try this,   <jcr:root xmlns:sling="http://sling.apache.org/jcr/sling/1.0" xmlns:jcr="http://www.jcp.org/jcr/1.0"     jcr:primaryType="sling:Mapping"     sling:internalRedirect="/content/site/index....

    Type

    Questions

    Views

    484

    Likes

    0

    Replies

    0
Top badges earned by Voon_Siong
Customize the badges you want to showcase on your profile