Expand my Community achievements bar.

PedroFi
PedroFi
Offline
Type
  • All
  • Questions
  • Discussions
  • Ideas
  • Blogs
Filter by user contributions
  • Any news @abhinavbalooni?Thanks in advance!

    Type

    Questions

    Views

    335

    Like

    1

    Replies

    0
  • Thank you @Rajneesh_Gautam_ and @abhinavbalooni for your support.I am now getting the "rsid" from the Adobe Analytics' Report Suite Manager page and the Analytics data collection server from the dev console as you can see in the attached image. Could you please confirm if the way I'm getting these v...

    Type

    Questions

    Views

    370

    Like

    1

    Replies

    1
  • Thanks, @Rajneesh_Gautam_ Actually, I need to access the Marketing Cloud Visitor ID on the server side. Can you please provide me with some guidance?Additionally, how can I know what my Analytics data collection server is?

    Type

    Questions

    Views

    517

    Like

    1

    Replies

    1
  • I am trying to send data to Adobe Analytics using the Analytics for Target (A4T) integration described here, and more specifically, using the Data Insertion API. However, the documentation does not specify where to find the following values:rsid: The report suite IDmid: Marketing Cloud Visitor IDAna...

    Type

    Questions

    Views

    541

    Like

    1

    Replies

    5
  • We finally found a solution to this issue. The following element was missing from the request:$data['context']['address']['url'] = [URL]Thank you @Rajneesh_Gautam_ for your support, kind attention, and professionalism.

    Type

    Questions

    Views

    986

    Likes

    0

    Replies

    0
  • Hello again @Rajneesh_Gautam_:"evaluateAsTrueAudienceIds" under qaMode works for me when I test with a local mbox. However, global mbox is still not working on the QA mode. What am I possibly missing? Could you also explain the meaning of these parameters? What do "a=1" and "b=2" represent exactly?"...

    Type

    Questions

    Views

    1.0K

    Likes

    0

    Replies

    1
  • Thank you again, @Rajneesh_Gautam_ As you can see in my previous message, I am using the QA mode since I have no active activity at this moment. I already tested it using a non-global mbox and it worked correctly.Could the problem be related to the fact that the QA mode URLs only reference one activ...

    Type

    Questions

    Views

    1.0K

    Likes

    0

    Replies

    3
  • Thanks, @Rajneesh_Gautam_ Can I ask you what you mean by "successfully returns content"? Does it mean that you're getting a list of activities?On my side, using the PHP code you provided, I am still getting the same result as mentioned here: no list of activities and empty value for [execute][pageLo...

    Type

    Questions

    Views

    1.1K

    Likes

    0

    Replies

    5
  • Would you mind sending me the JS code you're using, @Rajneesh_Gautam_ ?I would like to compare it with my PHP code and see what's wrong.Keep in mind that I'm trying to implement the Delivery API on the server side.

    Type

    Questions

    Views

    1.2K

    Likes

    0

    Replies

    8
  • Thanks @abhinavbalooni Is the tracking server my Adobe client ID as a subdomain followed by "omtrdc.net/b/ss"?I mean, something like this: https://[ADOBE_CLIENT_ID].tt.omtrdc.net/b/ss ?

    Type

    Questions

    Views

    379

    Likes

    0

    Replies

    1
Top badges earned by PedroFi
Customize the badges you want to showcase on your profile