Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

anupam_miglani
Community profile anupam_miglani Level 2
Principal AEM Engineer
Vietnam
10 BADGES
Level 2

Level 2

Learn more
Joined the community 29-03-2021 10:28:52 AM
Offline
Top badges earned by anupam_miglani
Customize the badges you want to showcase on your profile
Re: ACS Commons MCP Tool
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Its resolved. You need to have dealyed activation of extension.

Views

86

Likes

0

Replies

0
ACS Commons MCP Tool
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
I have a requirement to create a custom MCP tool. I followed https://adobe-consulting-services.github.io/acs-aem-commons/features/mcp/subpages/process-definition.html, But the process factory componennt doesn't come upi if i am using Felix annotation and it goes into failed activation state when i use OSGI annotation. I am attaching the error that i get on component activation. AEM version :- 6.5.8, ACS Commons Version :- 5.0.4cc: @Kautuksahni @arunpatidar26

Views

110

Likes

0

Replies

2
Re: How to find live copies pages for a blueprint page
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi @ASK_93 I would suggest you to try to refresh the session, as this is triggered on NODE_MOVED, so it might be the case that when repository session was taken, the live copy wasn't synced to moved page.ThanksAnupam

Views

113

Likes

2

Replies

1
Re: multifield with image is not working
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi prashanth,Can you share .content.xml so that it can be validated.

Views

157

Likes

2

Replies

0
Re: MSM || References not syncronizing
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Thanks @arunpatidar. For references update, I was referencing sample page in my page properties, so i had to remove jcr:.* from Excluded Page Properties in OSGI config and the references were updated in live copy

Views

126

Likes

0

Replies

0
MSM || References not syncronizing
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi All,I am working on MSM and all the blueprint and live copies configuration are being setup. Below mentioned is a use case and i am facing an issue in step 3 and 4 Step 1:- Created a page with title "sample-test" under a page with tilte 'channel' in your source site. so location of the page is /content/framework/en/channel/sample-test.Step2 :- Open page properties of the "sample-test" page and go to blueprint tab and rollout the page with standard rollout config. The page is created successfu...

Views

141

Like

1

Replies

2
Re: Static Templates to Editable Templates
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Thanks @Ravi_Pampana

Views

117

Likes

0

Replies

0
Re: Static Templates to Editable Templates
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Thanks a lot for such detailed explanation.This really helps.. I am on quite same strategy, But was just confused in how scalable the approach of getting JSP's to HTML is, but i guess that would be adhere to best practice and a long term solution. @markus.

Views

124

Likes

0

Replies

0
Static Templates to Editable Templates
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi All,I am working on a migration project(6.2 to 6.5). My all static templates are made with heavy JSP implementaion. Now to proceed on migrating static template to editable template, i am wondering if we can use same JSP scripts and try to include templated container snippet from here (/libs/wcm/foundation/components/basicpage/v1/basicpage/basicpage.html). or creating the whole new template in HTL is best way to approach it.cc: @arunpatidar26 @Kautuksahni TIA

Views

195

Like

1

Replies

4
Re: Component not loading in side panel in Touch Ui
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hey All!Thanks all for the reply , I found out the solution.I followed this thread to invalidate and rebuild clientlib https://experienceleaguecommunities.adobe.com/t5/adobe-experience-manager/aem-6-3-rebuild-client-libraries-not-working/td-p/290543(As normal rebuild Html was not working)after rebuilding clientlib i got all component list

Views

138

Like

1

Replies

0
Re: Component not loading in side panel in Touch Ui
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi @arunpatidar. Yes i am able to edit the page and i am also able to add components when i use editor toolbar. And my page works well in publish mode

Views

154

Likes

0

Replies

0
Re: Component not loading in side panel in Touch Ui
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
HI @bilal_ahmad @ArpitVarshney Thanks a lot for the reply.Regarding the package installation around the time SP7 was installed there is no new package except application code that was deployed over and above that(which is uniform across envs).Now custom index is what i am looking into , will update if i find something odd.And regarding permissions, i don't think so that should be a problem because i validated the issue comes up even for admin users.RegardsAnupam

Views

150

Likes

2

Replies

0
Component not loading in side panel in Touch Ui
Avatar
Give Back 5
Level 2
anupam_miglani
Level 2

Likes

9 likes

Total Posts

13 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
anupam_miglani
- Adobe Experience Manager
Hi Experts!I am facing an issue after installing SP7 on AEM 6.5 that components screen in sidepanel comes blank. Any idea on what directions i can look into. I have already checked permissions related things and even admin can't see that. Also this issue is not coming on lower env. It happens only in prod.cc: @arunpatidar26 can you help me with above query.TIAAnupam Miglani

Views

261

Likes

0

Replies

7
Likes given to