Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

vjleo94
vjleo94
Offline

Badges

Badges
13

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
11

Posts

Posts
13

Discussions

Discussions
5

Questions

Questions
8

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by vjleo94
Customize the badges you want to showcase on your profile
Re: Validation of a field inside multifield - Dialog Touch UI - Adobe Experience Manager 15-02-2022
@Bhuwan_B , This validation is for max and min items in a multifield. I am looking for a validation of a field inside a multifield.

Views

86

Like

1

Replies

0
Validation of a field inside multifield - Dialog Touch UI - Adobe Experience Manager 15-02-2022
Hi, Does anyone know how to validate a field which is inside the multifield in touch ui using validator.register("foundation.validation.validator"). What should be the selector used here to pick the field inside multifield. The tricky part is that there can multiple fields as it is inside a multifield. Lemme know if anyone has done it using this way using a selector. If yes, Kindly let me know which selector should be used. I am specifically looking to validate a tag field but example of a simpl...

Views

93

Likes

0

Replies

3
Re: Restrict tag field to max 2 tags TouchUI - Adobe Experience Manager 08-02-2022
Thanks @Manikumar , I will try it out!

Views

156

Like

1

Replies

0
Re: Restrict tag field to max 2 tags TouchUI - Adobe Experience Manager 08-02-2022
@JeevanRaj I saw this as well. But this is being done on a tagpicker. Not on a "cq/gui/components/coral/common/form/tagfield"

Views

182

Likes

2

Replies

0
Restrict tag field to max 2 tags TouchUI - Adobe Experience Manager 08-02-2022
I have a dialog field of following resource type sling:resourceType="cq/gui/components/coral/common/form/tagfield". I would like to allow authors to select maximum of two tags. How to achieve this ?

Views

198

Likes

0

Replies

4
Re: com.day.cq.dam.api.s7dam.scene7 does not exist after uber-jar-6.5.11 upgrade - Adobe Experience Manager 15-12-2021
Hi @lukasz-m , Thanks for the reply. However below dependency solved the issue. Thank you! cq-dam-scene75.6.20com.day.cq.damprovided

Views

192

Likes

2

Replies

0
Re: com.day.cq.dam.api.s7dam.scene7 does not exist after uber-jar-6.5.11 upgrade - Adobe Experience Manager 15-12-2021
Hi @Pavan_kalyan , @milind_bachani Old version 6.4.7. New version 6.5.11. Using the uber jar with deprecations solved the issue for me. However, No where in Adobe docs its mentioned that com.day.cq.dam.scene7.api is deprecated and there is no alternate provided as well. So I guess for now, only option is to use uber jar with deprecations (uber-jar-6.5.11-apis-with-deprecations.jar). Let me know if there is an alternate solutions, also suggest if it is okay to use the JAR I mentioned. Thanks,Vija...

Views

206

Like

1

Replies

0
Re: com.day.cq.dam.api.s7dam.scene7 does not exist after... - Adobe Experience Manager 15-12-2021
Hi, Did you get this fixed? I am facing the same problem with 6.5.11 uber jar Thanks,Vijay

Views

224

Likes

0

Replies

0
com.day.cq.dam.api.s7dam.scene7 does not exist after uber-jar-6.5.11 upgrade - Adobe Experience Manager 15-12-2021
Hi , I updated my uber jar version to 6.5.11. Jar has been downloaded and while compiling the code base. I am getting the following error package com.day.cq.dam.scene7.api does not exist cannot find symbol[ERROR] symbol: class Scene7DAMService

Views

226

Likes

0

Replies

5
Re: Uber Jar 6.5.11 not getting downloaded in m2 repo - Adobe Experience Manager 15-12-2021
Thanks a lot @lukasz-m . Classifier API is not available. Removing the classifier from all dependent pom.xml fixed the issue.

Views

583

Likes

2

Replies

0