Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

bipin_bitla
bipin_bitla
Offline

Badges

Badges
7

Accepted Solutions

Accepted Solutions
0

Likes

Likes
5

Posts

Posts
5

Discussions

Discussions
0

Questions

Questions
5

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by bipin_bitla
Customize the badges you want to showcase on your profile
Log4j Expliot JNDI for AEM - Adobe Experience Manager 10-12-2021
Hi friends, Does this https://nvd.nist.gov/vuln/detail/CVE-2021-44228 and https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44228 vulnerability apply to AEM 6.5 and 6.1 ? Did anyone face any issues with it? The vulnerability is with org.Apache.logging.Log4j.logger but I see our AEM is using log4j.over.slf4j bundle which is abstract of log4j. But I am not sure that this vulnerability fully applies to AEM as well. Any recommendation would help. ThanksBipin

Views

3.9K

Likes

3

Replies

5
AEM 6.5 dots in page name - Adobe Experience Manager 13-09-2021
Why cannot we use dots in page names in AEM 6.5? This was the case in earlier version of AEM too but I was able to change it by doing move page but not anymore from Touch UI in AEM 6.5. I know i can always change it in CRXDE but I am looking for reason why its blocked in 6.5 version from UI. Any reason to not use dots in page name in AEM?

Views

187

Likes

0

Replies

2
Re: Need help BADLY !! - Adobe Experience Manager 16-01-2021
Yes but wont work for us as we wanted to do some clean up too. Either way I was able to fix it via tar compactiona and garbage collection and was able to migrate all content whats needed. thanks for help

Views

253

Likes

0

Replies

0
Re: Need help BADLY !! - Adobe Experience Manager 10-12-2020
Just bumping it up so i can get this urgent help. 

Views

343

Like

1

Replies

0
Need help BADLY !! - Adobe Experience Manager 10-12-2020
I have been tasked to move an old 6.1 AEM instance to new Azure VM's and we took the route of new installs and move the content to them and install it. I was able to do most of the content but for some content install its taking hell alot of time. Example as 30mb package with just content (jcr only and no images etc.,) its taking about 2 hours to install. When I look at the logs it complains about as below: 11.12.2020 04:55:44.107 *WARN* [discovery.connectors.common.runner.39a62bba-1273-435b-b9a...

Views

409

Like

1

Replies

4