Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

bipin_bitla
Community profile bipin_bitla Level 2
Job title here
Location here
4 BADGES
Level 2

Level 2

Learn more
Joined the community 09-12-2020 9:46:28 PM
Offline
Top badges earned by bipin_bitla
Customize the badges you want to showcase on your profile
AEM 6.5 dots in page name
Avatar
Ignite 1
Level 2
bipin_bitla
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Give Back 3
Give Back
Boost 1
View profile
bipin_bitla
- Adobe Experience Manager
Why cannot we use dots in page names in AEM 6.5? This was the case in earlier version of AEM too but I was able to change it by doing move page but not anymore from Touch UI in AEM 6.5. I know i can always change it in CRXDE but I am looking for reason why its blocked in 6.5 version from UI. Any reason to not use dots in page name in AEM?

Views

77

Likes

0

Replies

2
Re: Need help BADLY !!
Avatar
Ignite 1
Level 2
bipin_bitla
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Give Back 3
Give Back
Boost 1
View profile
bipin_bitla
- Adobe Experience Manager
Yes but wont work for us as we wanted to do some clean up too. Either way I was able to fix it via tar compactiona and garbage collection and was able to migrate all content whats needed. thanks for help

Views

170

Likes

0

Replies

0
Re: Need help BADLY !!
Avatar
Ignite 1
Level 2
bipin_bitla
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Give Back 3
Give Back
Boost 1
View profile
bipin_bitla
- Adobe Experience Manager
Just bumping it up so i can get this urgent help. 

Views

260

Like

1

Replies

0
Need help BADLY !!
Avatar
Ignite 1
Level 2
bipin_bitla
Level 2

Likes

2 likes

Total Posts

4 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Give Back 3
Give Back
Boost 1
View profile
bipin_bitla
- Adobe Experience Manager
I have been tasked to move an old 6.1 AEM instance to new Azure VM's and we took the route of new installs and move the content to them and install it. I was able to do most of the content but for some content install its taking hell alot of time. Example as 30mb package with just content (jcr only and no images etc.,) its taking about 2 hours to install. When I look at the logs it complains about as below: 11.12.2020 04:55:44.107 *WARN* [discovery.connectors.common.runner.39a62bba-1273-435b-b9a...

Views

326

Like

1

Replies

4
Likes from