Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

I2obiNeire
Community profile I2obiNeire Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 23-09-2020 7:51:56 AM
Offline
Top badges earned by I2obiNeire
Customize the badges you want to showcase on your profile
AEM Tripping Media Tags despite browser viewport not being at dimensions to trigger query
Avatar
Give Back
Level 1
I2obiNeire
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
I2obiNeire
- Adobe Experience Manager
I am using react-spa and this issue is exclusively in the editor. I have a media tag for 4k displays with a min-height set. When I add enough components in the editor to add up to a height of > 2160px the tag is tripped as in the pic below. When I remove components the tag is not tripped. This is only in the editor. Why on the page load is the editor displaying working out the height of all components and trying to display them? This seems like a bug to me.

Views

209

Likes

0

Replies

0
Re: Custom Components suddenly not appearing in Page Edit...
Avatar
Give Back
Level 1
I2obiNeire
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
I2obiNeire
- Adobe Experience Manager
React code error, props were undefined

Views

291

Likes

0

Replies

0
Custom Components suddenly not appearing in Page Editor (Coral Is not defined)
Avatar
Give Back
Level 1
I2obiNeire
Level 1

Likes

0 likes

Total Posts

3 posts

Correct reply

1 solution
Top badges earned
Give Back
Ignite 1
Validate 1
Affirm 1
View profile
I2obiNeire
- Adobe Experience Manager
Hey so I was editing and changing my stuff without issue. I came back the following day and suddenly was able to drop in my components into the SPA editor. I checked the console and started seeing this.. I'm using React with the aem-archetype and AEM 6.5.5 with the solr+http2 packages. My normal text component works fine, but everything else is failing I have reinstalled everything. I have been updating cq:dialogs and models without issue beforehand with maven install and deploying the changes t...

Views

306

Likes

0

Replies

1