since ‎29-07-2020
Online
Ken_Qrious
Level 1
Re: Adobe Campaign Classic Build 9182 - Report Export In...
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
After changing the mode to wkhtmltopdf and installing wkhtmltopdf, I can create a pdf but when I try to view it I get the following error => TypeError: can't convert AttributeName to string {anonymous}("Pacific/Auckland")@/nl/core/formbase.js:749 _report_spkCampaignDailySchedule__preview([object HttpServletRequest],[object HttpServletResponse])@_report_xxkCampaignDailySchedule__preview:516 ctx=%3Cctx%20_console%3D%221%22%20_context%3D%22global%22%20_debug%3D%22true%22%20_folderLink%3D%22folder%2...

Views

4

Likes

0

Replies

0
Re: Adobe Campaign Classic Build 9182 - Report Export In...
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
I believe I found the setting in serverConf.xml you are referring to => I changed phantomjs to wkhtmltopdf, I get a different error now => sh: wkhtmltopdf: command not found. It looks like I don't have wkhtmltopdf installed. This is progress though, I'll see about sorting the issue with phantomjs.

Views

7

Likes

0

Replies

0
Re: Adobe Campaign Classic Build 9182 - Report Export In...
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
Thanks for the reply Jon. I did wonder about the phantomjs part of the error but the adobe docs I found in my investigations didn't refer to it. When you say that the instance conf can be changed to use wkhtmltopdf, do you mean update the serverConf.xml line to refer to wkhtmltopdf?

Views

10

Likes

0

Replies

0
Re: Production work flow error "could not extend file" Hint:Check free disk space.
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
I have seen this type of error before. The solution in our case was to request a DBA to extend the table space for the postgres db. If the issue keeps occurring then you might want to have a look at your db clean technical work flow to confirm it is running successfully (Database cleanup)

Views

11

Likes

0

Replies

0
Re: Adobe Campaign Classic - Windows Client Upgrade to 9132 ssl error
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
Could this issue be related to the new 9182 client not liking that the root certificate is SHA1 rather than SHA256?

Views

57

Likes

0

Replies

0
Adobe Campaign Classic - Windows Client Upgrade to 9132 ssl error
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
We are currently upgrading our adobe campaign classic windows client from 9032 to 9182. After installing the new client all connections fail with an ssl related error. If I un-install the 9182 client and re-install the old 9032 client the error disappears. It doesn't seem that the issue is network/firewall related as reverting to the old version resolves the problem. Any suggestions? The error appears after selecting the connection and entering my credentials, after the following message appears...

Views

61

Likes

0

Replies

1
Re: Deleting old log files across multiple servers - Adob...
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
I did see something about this when I was investigating but wasn't certain if this approach was the right solution. It's good to see confirmation, I'll try it.

Views

92

Likes

0

Replies

0
Deleting old log files across multiple servers - Adobe Campaign Classic On Premise
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
I have successfully created a technical work flow (with java script) which removes old log files from our unix servers but cannot see a way to specify which host to navigate. The result is that for production which has 4 servers (2 web and 2 marketing) the process will only run on the first marketing server it sees even if the path and instance exist on more than one of the servers. Is there a way to specify the host? var strFolderPath = "/appl/adobe/nl6/var/prod_instance/export";var strPattern ...

Views

128

Likes

0

Replies

2
Re: After installing snowflake on Adobe Campaign Classic...
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
Unfortunately it does look like our current 19.1 release does not support snowflake. It would have been helpful if the install guide had mentioned a release level but at least we know now. Thanks for the reply.

Views

111

Likes

0

Replies

0
After installing snowflake on Adobe Campaign Classic unix server (on premise). Adobe Campaign client does not display snowflake when creating a new external account.
Avatar

Ken_Qrious

Ken_Qrious
- Adobe Campaign Classic
Using the Snowflake on CentOS portion of the Adobe Campaign Snowflake install guide ( https://docs.adobe.com/content/help/en/campaign-classic/using/getting-started/accessing-external-database/specific-configuration-database.html#configure-access-to-snowflake) I have installed snowflake on our Adobe Campaign unix host. When the windows client console is started and connected to the test instance, snowflake does not appear as a type under external database when creating a new external account. The...

Views

138

Likes

0

Replies

3