since ‎09-05-2020
‎27-05-2020
vandanasharma
Level 1
Re: AEM upgrade 6.2 to 6.5 issue
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
It's not working. getting same error message

Views

2.1K

Likes

0

Replies

0
CSV issue with AEM 6.5
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager Forms
I have updated AEM 6.0 to AEM 6.5.AEM 6.5 doesn't support org.apache.commons.csv . I have tried version 1.8, 1.7, 1.6Always got below errororg.apache.commons.csv -- Cannot be resolved AEM 6.5 supports CSV or not, if support which version of csv it supportsKindly help

Views

1.6K

Likes

0

Replies

2
Re: AEM Cannot be resolved for some libs
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
Hi, I am getting error - org.apache.sling.event.jobs,version=[1.5,2] -- Cannot be resolvedERROR* [FelixDispatchQueue] IA_Wrapper_Services.core FrameworkEvent ERROR (org.osgi.framework.BundleException: Unable to resolve IA_Wrapper_Services.core [582](R 582.0): missing requirement [IA_Wrapper_Services.core [582](R 582.0)] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.5.0)(version<=2.0.0)) Unresolved requirements: [[IA_Wrapper_Services.core [582](R 582.0)] osgi...

Views

4.5K

Likes

0

Replies

0
Re: Error during uploading package in AEM 6.5
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
I am completely new in JAVA and AEM. Can you please tell me. how can I do it

Views

8.2K

Likes

0

Replies

0
Re: Error during uploading package in AEM 6.5
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
I am completely new in JAVA and AEM. Can you please tell me. how can do it

Views

8.2K

Likes

0

Replies

0
Re: Error during uploading package in AEM 6.5
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
I need urgent help on it. Anyone has any idea about it

Views

7.6K

Likes

0

Replies

0
Error during uploading package in AEM 6.5
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
*ERROR* [FelixDispatchQueue] IA_Wrapper_Services.core FrameworkEvent ERROR (org.osgi.framework.BundleException: Unable to resolve IA_Wrapper_Services.core [582](R 582.0): missing requirement [IA_Wrapper_Services.core [582](R 582.0)] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.5.0)(version<=2.0.0)) Unresolved requirements: [[IA_Wrapper_Services.core [582](R 582.0)] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.5.0)(vers...

Views

8.5K

Likes

0

Replies

4
AEM upgrade 6.2 to 6.5 issue
Avatar

vandanasharma

vandanasharma
- Adobe Experience Manager
missing requirement [cc-services.core [584](R 584.0)] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.csv)(version>=1.6.0)(!(version>=2.0.0))) Unresolved requirements: [[cc-services.core [584](R 584.0)] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.csv)(version>=1.6.0)(!(version>=2.0.0)))]at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4368)at org.apache.felix.framework.Felix.startBundle(Felix.java:2281)at org.apache.felix.framework.BundleImpl...

Views

2.9K

Likes

0

Replies

3