Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

frankml_ve
Community profile frankml_ve Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 09-09-2019 5:25:34 AM
Offline
Top badges earned by frankml_ve
Customize the badges you want to showcase on your profile
Re: CUG: For unauthorized users, can we alter response code?
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
I have exactly the same issue and I can't find any answer to solve this. please somebody help

Views

696

Likes

0

Replies

0
Re: How to set custom styles to experience-fragment compo...
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Thanks for your answer, but the thing is that style option on the component it's not available, so I don't know how to do to get this works

Views

1.5K

Likes

0

Replies

0
How to set custom styles to experience-fragment component AEM
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
I'm getting troubles using the experience fragment component.If I use the default component provided by Adobe, the component works fine but I can't use the Style System, so I decided to build a custom experience fragment that inherit the sling:resourceSuperType from /libs/cq/experience-fragments/components/experiencefragment, but this component don't allow me to configure it on the page to select a experience fragment variant. My question is, how can I do for fix my issue with this custom compon...

Views

1.5K

Likes

0

Replies

3
Re: How to get assets from DAM in a java class?
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
hey Jörg!Actually now my team and I we are having troubles with this component, when we publish it to our local publish instance it crash!!!!In the Author instance works perfectly even the JS file and Less. But when we put this on Publish trows this error.org.apache.sling.api.SlingException: Cannot get DefaultSlingScript: org.apache.sling.api.SlingException: Cannot get DefaultSlingScript: org.apache.sling.api.SlingException: Cannot get DefaultSlingScript: org.apache.sling.api.SlingException: Can...

Views

2.4K

Likes

0

Replies

0
Re: How to get assets from DAM in a java class?
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Thanks a to all!My team and I solve the problem using a QueryBuilder API to get the metadata info from asset.

Views

2.4K

Like

1

Replies

0
Having trouble with JSON Object on publish instance
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Hello every one!This time I came here for your help, here's the case:I developed a custom assets gallery using a Java class that take the metadata of the images and pass it to the html, also I build in this class with the metadata of every image a Json Object that later use on a JavaScript file, until here everything work's fine on my author instance!The thing is, when I publish the page with component everytthing work's fine but my json object. The image metadata is correctly fill with all the ...

Views

5.0K

Likes

0

Replies

3
How to get assets from DAM in a java class?
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Hello.I'm trying to make a java class that use the script to get image from the DAM posted here Adobe Experience Manager Help | Creating an Adobe Experience Manager DAM Image component but I'm having troubles with the Sling variable, because on th JSP file, the sling variable is declared in the global.jsp file.<%@include file="/libs/foundation/global.jsp"%> SlingRepository slingRep = sling.getService(SlingRepository.class); Session session = slingRep.loginAdministrative(null);QueryBuilder qb ; M...

Views

3.8K

Like

1

Replies

7
Re: Custom Fonts in AEM Sites
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Hi, I'm using Aem 6.5 version and I'm trying to add customs fonts, I created a cq:clientLibraryFolder as said in 3 - Client-Side Libraries but i can't see my fonts on the page, how can i add the fonts on my project?

Views

2.4K

Likes

0

Replies

0
Re: why maven update reset to default modules? AEM 6.5.0
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Hello @Jaideeprar, thanks a lot for your answer.I create the project directly from the eclipse IDE my version of it is the 4.12.0 (the latest), using the archetype 20 and teh maven version is 3.6.1, during the process I get an error that I figure out is a bug, but I dont know who have the bug. What version of eclipse you use for your test?

Views

806

Likes

0

Replies

0
why maven update reset to default modules? AEM 6.5.0
Avatar
Give Back 5
Level 2
frankml_ve
Level 2

Likes

2 likes

Total Posts

10 posts

Correct reply

0 solutions
Top badges earned
Give Back 5
Give Back 3
Ignite 3
Give Back
Validate 1
View profile
frankml_ve
- Adobe Experience Manager
Hello.At first of all, I have to say that a barely new working with AEM, so I'm trying to do the WKND tutorial, but when I get to the step 5 (Custom Component) and a update my parent pom.xml and the core module pom.xml, eclipse throw an error on the org.osgi.service.component.propertytypes import and on the org.osgi.service.component.annotations, so i ran maven update from the eclipse IDE and I get all the modules of proyect reset back to defeault state.Please anybody have this trouble to? its a...

Views

983

Likes

0

Replies

3
Likes given to
Likes from