Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

ankitm63461691
Community profile ankitm63461691 Level 2
Job title here
Location here
7 BADGES
Level 2

Level 2

Learn more
Joined the community 16-09-2019 11:07:47 PM
Offline
Top badges earned by ankitm63461691
Customize the badges you want to showcase on your profile
Re: while installing package , getting "A different versi...
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
the installed package version is 2.0.0 and new version is 2.0.1

Views

478

Likes

0

Replies

0
Re: while installing package , getting "A different version seems to be installed"
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
its a mvn install command triggered via jenkins... clean install -DskipTests -PautoInstallSinglePackage

Views

576

Likes

0

Replies

0
Re: while installing package , getting "A different version seems to be installed"
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
the installed version is 2.0.0 and new version is 2.0.1

Views

623

Likes

0

Replies

0
while installing package , getting "A different version seems to be installed"
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
Hi , I have updated the major version in my project POM's , but i am getting "A different version seems to be installed" message in front of package. and it does not seems to be installed .I have to manually do re-install for these packages. did anyone face this ?

Views

637

Likes

0

Replies

9
Re: How can I use Material design components
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
Ok..have u used this is any of aem project , how can I include these dependencies in aem archtype projects....

Views

346

Likes

0

Replies

0
How can I use Material design components
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
Hi , I want to use Material design components in aem site , please let me know if anyone implemented it.

Views

362

Likes

0

Replies

2
Re: multi resource Support not working for workflow
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
This feature is not suported for assets , production enhancement has been raised for this.

Views

1.1K

Likes

0

Replies

1
Re: multi resource Support not working for workflow
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
yes,,,we synched it ....But it seems if we select multiple assets those are not going as workflow package...we are on aem 6.5

Views

1.8K

Likes

0

Replies

0
multi resource Support not working for workflow
Avatar
Give Back 5
Level 2
ankitm63461691
Level 2

Likes

0 likes

Total Posts

9 posts

Correct reply

1 solution
Top badges earned
Give Back 5
Ignite 3
Give Back 3
Give Back
Ignite 1
View profile
ankitm63461691
- Adobe Experience Manager
Hi , I have enabled multi resource support for one of my worflows , it is supposed to send the selected assets as a workflow package to workflow process , but instead , its behaving same way , single asset at a time.

Views

2.6K

Likes

0

Replies

4