Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

multi resource Support not working for workflow

ankitm63461691
Level 2
Level 2

Hi , I have enabled multi resource support for one of my worflows , it is supposed to send the selected assets as a workflow package to workflow process , but instead , its behaving same way , single asset at a time.

1 Accepted Solution
ankitm63461691
Correct answer by
Level 2
Level 2

This feature is not suported for assets , production enhancement has been raised for this.

View solution in original post

4 Replies
aemmarc
Employee
Employee

When you made the change to the workflow model did you sync it to generate the runtime model?

 

See : https://docs.adobe.com/content/help/en/experience-manager-65/developing/extending-aem/extending-work...

ankitm63461691
Level 2
Level 2
yes,,,we synched it ....But it seems if we select multiple assets those are not going as workflow package...we are on aem 6.5
ankitm63461691
Correct answer by
Level 2
Level 2

This feature is not suported for assets , production enhancement has been raised for this.

View solution in original post

AEMUSER1000
Level 1
Level 1

Hi, has this feature been implemented? Seems to be working the same way in AEM 6.5 FP 9. Where can I find more information on this feature. I'm looking for a way to collect multiple assets, experience fragments, content fragments and submit as a single workflow instance. Thank you.