Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

justinl40680371
justinl40680371
Offline

Badges

Badges
10

Accepted Solutions

Accepted Solutions
0

Likes Received

Likes Received
7

Posts & Comments

Posts & Comments
15

Discussions

Discussions
0

Questions

Questions
1

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by justinl40680371
Customize the badges you want to showcase on your profile
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
I have also created a new library where I changed the custom message to have an exclamation mark now and left this library in Staging. Now I can see the local site show the message with the exclamation mark but it still doesn't say launch is loaded.

Views

2.9K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
I have the library published already. But I am using the staging environment. Does it only work on staging when it is in the staging part of the publishing?

Views

2.9K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
So I have installed the switch, and it doesn't seem to give me anything useful. This is what I see on the we-retail site:This menu appears so it doesn't seem like launch is triggering correctly. However, it shows the "Target Loaded" message that I added in the Custom Code in the Launch rules.

Views

2.9K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
Also, interestingly enough. Launch is not found either but the Rule that I put in fires.....

Views

2.9K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
I don't. I am currently just working off of my local instance. Which is the Launch Debug switch?

Views

3.0K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
Using the Adobe Experience Cloud Debugger, It seems Target is not found. So it isn't being loaded at all.I am looking at the Luma demo site and it seems like the ID is implemented correctly.

Views

2.9K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
It seems to be necessary to implement it from the docs, so I was going to give it a try. I am currently using Target 2.x but I also tried it with the 1.x as well.

Views

3.0K

Likes

0

Replies

0
Re: Target Activity Showing Default Content on local AEM - Adobe Target 18-11-2019
It does NOT make the target call. This would make sense since I am loading the target libraries but its not showing. I think this is the step I am missing: Add the Experience Cloud ID Service Currently trying the solution. Will update this discussion after.

Views

4.0K

Likes

0

Replies

1
Target Activity Showing Default Content on local AEM - Adobe Target 15-11-2019
Hello all,I am currently trying to set-up an Adobe Target demo on a local AEM 6.4 instance. I integrated AEM with Target using Adobe Launch and currently have it set-up with the following rules:This was done following this tutorial and I added a message box at the end notifying me when the actions have run for debugging purposes: https://helpx.adobe.com/experience-manager/using/aem_adobetarget_integration.htmlIntegrating Adobe Experience Manager with Adobe Target using Adobe Launch In Adobe Targ...

Views

17.7K

Likes

3

Replies

15
Re: Smart Tag algorithm is not getting trained - Adobe Experience Manager 17-09-2019
Hello,Is there a resolution to this? I am running into an identical problem.

Views

5.2K

Likes

0

Replies

0