Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Ssb_94
Ssb_94
Online

Badges

Badges
34

Accepted Solutions

Accepted Solutions
10

Likes Received

Likes Received
64

Posts

Posts
177

Discussions

Discussions
47

Questions

Questions
130

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Ssb_94
Customize the badges you want to showcase on your profile
Re: Propositions not getting populated in OOTB proposition table - Adobe Campaign 25-09-2022
Hello Folks, Just checking if you have got any inputs on the query asked ? Request you to please provide your valuable suggestions Thanks, SSB

Views

6

Likes

0

Replies

0
Re: Propositions not getting populated in OOTB proposition table - Adobe Campaign 21-09-2022
Hello Folks, Just checking if any of you got a chance to look at the query. Your suggestion / advice would be helpful Thanks, SSB

Views

18

Likes

0

Replies

1
Propositions not getting populated in OOTB proposition table - Adobe Campaign 19-09-2022
Hello Folks, I am working on "Delivering Offers on Outbound Channel" with the options presented in Integrating via Workflow I am using Enrichment way of filtering out offers, but not doing any delivery. Even though I can see some of the propositions generated (from the logs), I cannot see the same getting populated in Proposition Table. This is the same case when I tried using Offers by Cell too. However when I tried sending a Delivery i.e., Configuring Offer prepared during targeting in Wizard,...

Views

47

Likes

0

Replies

2
Re: syslogd@elprod (missing process) - Adobe Campaign 06-08-2022
Hi, You might have to verify the Server Configuration for your instance. Also, refer this thread where a similar issue was reported. Ideally this module should be running on Port 6666. Verify that as well. If in case you are not able to fix it, you do also have an option of reaching out to Adobe via Support Ticket to get their assistance if it is hosted Instance. If on-prem, reach out to your support admin Thanks, SSB

Views

122

Like

1

Replies

0
Re: logInfo is not working in typology - Adobe Campaign 22-07-2022
Hi @supratim320 , Have you checked whether your rule is ACTIVE (if rule is not active, it won't be applied during analysis) and the Typology where your rule is mapped is same as what is configured within your delivery ? Thanks, SSB

Views

118

Likes

0

Replies

0
Re: logInfo is not working in typology - Adobe Campaign 21-07-2022
Hi,I have tried the same code at my end and I can see the label of the delivery is getting logged in Delivery Audit.I believe you are using Rule Type as Control, so I created same with following configuration:Can you check this?Thanks,SSB

Views

124

Likes

0

Replies

2
Re: Querydef using IN operator in Where clause - Adobe Campaign 21-07-2022
Hi,Try as below, this should workThanks,SSB

Views

230

Like

1

Replies

1
Re: external signal in adobe campaign classic - Adobe Campaign 04-07-2022
Hi,Based on my observation, source workflow will not go into paused state or report any error in log. Whereas, the destination workflow would log an error, which says:The "PostEvent" method can only be executed on a workflow currently started or pausedThanks,SSB

Views

103

Like

1

Replies

0
Re: Access ctx value of transactional data from Marketing instance - Adobe Campaign 04-07-2022
Hi,Similar question asked on different thread. You may check it and see if that helpsThanks,SSB

Views

109

Likes

0

Replies

1
Re: Need to read ctx data from nmsEventHisto - Adobe Campaign 02-07-2022
Hi,You can use a JavaScript queryDef to read the Event XML (CTX) from Event Histo schema. Refer to this document for an example.Replace schema name with "nms:eventHisto", select node expression with "ctx".Thanks,SSB

Views

104

Like

1

Replies

0