Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

momokh
Community profile momokh Level 1
Job title here
Location here
4 BADGES
Level 1

Level 1

Learn more
Joined the community 28-12-2017 11:55:34 AM
Offline
Top badges earned by momokh
Customize the badges you want to showcase on your profile
TLS support on Adobe Campaign v6.02
Avatar
Give Back
Level 1
momokh
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
momokh
- Adobe Campaign Classic
We've just upgraded to adobe campaign v6.02after enabling TLS support in the serverConf.xml fileWe start getting the following error, cpu was 100% by process and no outbound emails were processed.2018-11-11 12:58:06.074-05 00001104 000003B8 1 error log Error in SSL library: 'error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version (code 336032814)' (iRc=-53)Had to disable TLS support for outbound emails to be delivered. Now all emails are being sent with no tls encryption....

Views

664

Likes

0

Replies

1
IIS integration build upgrade
Avatar
Give Back
Level 1
momokh
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
momokh
- Adobe Campaign Standard
Hi,I'm upgrading 2 neolane MTAs to a newer build of v5.11, specifically build 5828.After running the repair/upgrade selection of the setup file, the upgrade of the application server is successful, when I run the nlserver pdump command the application server running is build 5828.However, when testing the IIS integration using e.g. localhost/r/test it shows builds "5824" and "5825" respectively for the 2 machines (these seem to be the old builds that ran on the MTA machines).Despite, creating ne...

Views

385

Likes

0

Replies

0
Re: migration from campaign v5.11 to v6.1 postupgrade error
Avatar
Give Back
Level 1
momokh
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
momokh
- Adobe Campaign Standard
I want to also note, that I got the following errors as well in a previous run of postupgrade:18:54:56 >>> [PU-0006] Entity of type : 'xtk:workflow' and Id 'WKF1818', expression '[SQLDATA[' was found : '...9" expr="@id = [SQLDATA[L390178769.iId]...'. (iRc=-1)18:54:56 >>> [PU-0006] Entity of type : 'xtk:workflow' and Id 'WKF1405', expression '[SQLDATA[' was found : '...fullName] LIKE [SQLDATA[(SELECT sFullNa...'. (iRc=-1)However, I was able to fix them by updating to the new xml query condition c...

Views

256

Likes

0

Replies

0
migration from campaign v5.11 to v6.1 postupgrade error
Avatar
Give Back
Level 1
momokh
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
momokh
- Adobe Campaign Standard
Hi,I'm currently upgrading from adobe campaign v5.11 to v6.1, I'm at the step of running the postupgrade, when running the following check command:nlserver config -postupgrade -instance:neolane -checkI get the following output:18:54:43 > Application server for Adobe Campaign (6.1.1 build 8896@507e44c) of 04/13/201818:54:43 > Starting 1 connection(s) on pool 'default neolane' (MSSQL, server='(local)', login='neolane:live')18:54:43 >> Missing type definition in schema on attribute '@img' (line 238...

Views

393

Likes

0

Replies

1
Installation of adobe campaign v5.11
Avatar
Give Back
Level 1
momokh
Level 1

Likes

0 likes

Total Posts

5 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 3
Ignite 1
Validate 1
View profile
momokh
- Adobe Campaign Standard
Hi,I'm currently in the process of installing adobe campaign application server v5.11 on an azure windows 2008 R2 Datacenter server. The reason installing an older version, is that we have a production v5.11 and want to upgrade to v7, and so I'm creating a staging mirror of prod to experiment with upgrade v5.11 to v6 and then v7, before carrying out the same migration on the production environment.I went through the installation steps per v5.11 documentationInstallation of Neolane app server us...

Views

890

Likes

0

Replies

2