since ‎12-12-2017
‎10-12-2019
jasond23496956
Level 2
Tests won't show up in Firefox browser and external link question jasond23496956 - Adobe Target
All,I have two questions about Target. First, I've built A/B tests on pages and for some reason my changes will not show up in Firefox even when I will change the manual allocation to 100 percent. Has anyone had any issues with Firefox or any settings you'd recommend to get the test changes to show up?Second, will a conversion metric "clicked an element" set up on an external link be able to be tracked? I've set up a test with the metric and I'm not recording any clicks on the element and have t...
2573
Views
3
Likes
4
Answers and Comments
Certain carousel banners not being tracked jasond23496956 - Adobe Analytics
In Analysis Workspace within Adobe Analytics, we're currently having an issue with a couple of the Hompage image carousel banners not showing up. We're running the report by Link Page (p21), broken down by Link Position (p23) broken down by Link Name (p22). We're tracking the metric Link Page Instances (v21) and there are a couple of the banners that aren't showing up in our report that have been active in the past two months.If anyone has any insight or similar experience to this issue, please ...
958
Views
0
Likes
1
Answers and Comments
Re: Adobe Target VEC error jasond23496956 - Adobe Target
Is there anything you'd recommend I change in settings? Unfortunately my Chrome browser is managed by my organization so that can make it difficult for certain tasks and updating/changing settings.
15978
Views
1
Like
2
Replies
Re: Adobe Target VEC error jasond23496956 - Adobe Target
I'm not able to share anything in regards to that but, this isn't just one specific URL but all published pages from our AEM prod, dev, and stage environments. I feel like this may be a browser issue as I can currently am able to produce tests/activities in Firefox and Microsoft Edge.
15978
Views
1
Like
0
Replies
Re: Adobe Target VEC error jasond23496956 - Adobe Target
It looks like the version I have on my machine is 75.0.3770.80 . My browser is managed and updates are disabled by my administrator
15978
Views
1
Like
2
Replies
Adobe Target VEC error jasond23496956 - Adobe Target
In Chrome, I'm receiving a VEC error when creating an activity saying the page was refused by the server. I'm able to create activities with no issues in Firefox and Edge. See attached screenshot.
16168
Views
2
Likes
10
Replies
Re: Livefyre component in AEM flies across screen jasond23496956 - Adobe Experience Manager
I'm not able to. I basically have a 6x6 column control on the page with a News List component and a text component on the left half of the page and a Livefyre app component and text on the right side of the page. All of the other components will be there automatically when the page is loaded and then the Livefyre component will come flying in like an animation on the screen on the top right of the 6x6 column control.
1271
Views
0
Likes
0
Answers
Re: Livefyre component in AEM flies across screen jasond23496956 - Adobe Experience Manager
Yes, this is what happens when a Preview link is sent or when the page is "Viewed as Published". I'm not sure if this may have to do with AEM having to load the Livefyre app within a component.
1261
Views
0
Likes
0
Answers
Re: Livefyre component in AEM flies across screen jasond23496956 - Adobe Experience Manager
Not that I'm aware of, the Livefyre components in AEM had to be built for our specific system.
1272
Views
0
Likes
0
Answers
Livefyre component in AEM flies across screen jasond23496956 - Adobe Experience Manager
Our team is using AEM 6.4 and when we insert a Livefyre component on a page in AEM Sites, the component moves across the page to load when the page is loaded. Is there anything that can be done to prevent this movement?
2901
Views
0
Likes
8
Answers and Comments
"Inactive" test automatically goes live jasond23496956 - Adobe Target
I've created tests for a couple pages of a site and it automatically goes live when I select Save and Close, even though it says "Inactive" when I have not activated it. Has anyone else experienced this issue?
1337
Views
1
Like
1
Answers and Comments
Re: [UPCOMING WEBINAR] Best Practices in A/B & MVT Testing, Target Basics Webinar jasond23496956 - Adobe Target
Amelia:At the end of the webinar someone had posed the question about what courses are recommended to take the Adobe Target Certification exam. You mentioned the Get to Value with Adobe Target course.Do you recommend any other courses that would apply to the content within the Target Business Practitioner exam specifically?
5468
Views
0
Likes
1
Replies
Re: Activity QA link not showing test changes jasond23496956 - Adobe Target
I've tried appending to the URL and receive the following in the console:AT: [global mbox] auto-create disabledAT: Settings ObjectIf I modify the url, i'll get this instead on settings.It doesn't look like I'm receiving any errors that I know of. Do you have any other recommendations?
7843
Views
0
Likes
1
Replies
Re: Activity QA link not showing test changes jasond23496956 - Adobe Target
We're using at.js it looks like, where in the URL do I append &mboxDebug=console to?My link currently looks like this?at_preview_token=cO5wxjHphR5difyn5LzSNQ%3D%3D&at_preview_index=1_1&at_preview_listed_activities_only=true
7843
Views
0
Likes
3
Replies
Activity QA link not showing test changes jasond23496956 - Adobe Target
A couple team members and I are having trouble getting the Activity QA link to generate a preview with the changes we've made for our tests. I've tried most of the suggestions(toggling off audience rules, clearing browser, going incognito,etc) I've read here and not working properly so far. We have AEM 6.4 for our site. If anyone has any insight on why we're not able to see any changes, it'd be greatly appreciated.
8756
Views
0
Likes
5
Replies