Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Target VEC error

jasond23496956
Level 2
Level 2

In Chrome, I'm receiving a VEC error when creating an activity saying the page was refused by the server. I'm able to create activities with no issues in Firefox and Edge. See attached screenshot.

target-vec-error.PNG

10 Replies
surebee
Employee
Employee

Hi jasond23496956​,

What version of Chrome are you using? Note that per Supported browsers ​: you will need to use the latest or the latest-1 version of Chrome to create activities.

You could also always email us at clientcare@adobe.com with your account details and the page URL and we can take a look.

jasond23496956
Level 2
Level 2

It looks like the version I have on my machine is 75.0.3770.80 . My browser is managed and updates are disabled by my administrator

Shruthi_N
Employee
Employee

jasond23496956​ Do you mind sharing the url of the page that you are trying to load in the VEC so that we can check if we can reproduce the issue on our end?

jasond23496956
Level 2
Level 2

I'm not able to share anything in regards to that but, this isn't just one specific URL but all published pages from our AEM prod, dev, and stage environments. I feel like this may be a browser issue as I can currently am able to produce tests/activities in Firefox and Microsoft Edge.

Docea
Employee
Employee

jasond23496956

I would agree with your assessment since it's only happening in that specific browser probably some security feature/setting.

Mihnea Docea | Technical Support Consultant | Customer Experience | Adobe | (:: 1 (800) 497-0335

jasond23496956
Level 2
Level 2

Is there anything you'd recommend I change in settings? Unfortunately my Chrome browser is managed by my organization so that can make it difficult for certain tasks and updating/changing settings.

surebee
Employee
Employee

Hi jasond23496956​, sorry to hear that you are still experiencing the issue. Could you shoot us an email at clientcare@adobe.com and we could set up a screenshare to take a look?

Saif
Level 2
Level 2

Were you able you fix this?

I am facing the same issue and it happens intermittently.

gaureshk3014423
Level 9
Level 9

We are also facing the same issue and sometimes when I load any page in VEC it redirects me to adobe experience cloud login page URL (www.mywebsitedomain.experiencecloud.adobe.com/exc-content/login.html) inside VEC with a blank gray screen

1834114_pastedImage_0.png

Nelso80
Level 1
Level 1

Have the same issue. I checked and I am on the latest version of Chrome.

As of today, I am on Chrome version 

Version 85.0.4183.83 (Official Build) (64-bit)

 

I can create new Activities in Firefox and Edge.