Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Rohitash_Singh_
Rohitash_Singh_
Offline

Badges

Badges
4

Accepted Solutions

Accepted Solutions
0

Likes

Likes
1

Posts

Posts
4

Discussions

Discussions
1

Questions

Questions
3

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by Rohitash_Singh_
Customize the badges you want to showcase on your profile
After Inplace upgrade of AEM from 6.3 to 6.5, Components are in a satisfied state - Adobe Experience Manager 13-11-2019
After Inplace upgrade of AEM from 6.3 to 6.5, Servlets as a component are in satisfied state in Felix console. Below is the error in logs.13.11.2019 15:25:29.241 *ERROR* [FelixDispatchQueue] org.apache.sling.servlets.resolver FrameworkEvent ERROR (org.osgi.framework.ServiceException: Service factory returned null. (Component: com.isobar.sony.rewards.servlet.UniqueCodeCheckNameServlet (3755)))org.osgi.framework.ServiceException: Service factory returned null. (Component: com.isobar.sony.rewards.s...

Views

3.7K

Like

1

Replies

6
Re: On AEM 6.0+SP3 updated my pom with aem-api 6.0.0-SP3 and facing below issue, anyone faced this before? - Adobe Experience Manager 27-05-2019
Hi Jörg,If I try with AEM 6.0 vanilla version + SP3 and Java 8 then Geometrixx website is working fine. So if AEM 6.0 does not support JAVA 8 with SP1 and SP3, then I guess Geometrixx should not work after that. Please correct me If I am understating it incorrectly or missing some thing.Regards,Rohitash

Views

899

Likes

0

Replies

0
Re: On AEM 6.0+SP3 updated my pom with aem-api 6.0.0-SP3 and facing below issue, anyone faced this before? - Adobe Experience Manager 24-05-2019
Hi Jörg,Thanks for your reply.Before we were using JAVA 7 in our project when Maven builds passes successfully. We have AEM 6.0 with SP1. After update with JAVA 8 also we able to successfully build our code and deployed on the server. All bundles were up and in active state at that time.The problem occurs when we updated our server with SP3. Now bundles are in the installed state. To resolve this issue we tried to add the dependency of aem-api 6.0.0-SP3 but we facing the above error afterward. R...

Views

903

Likes

0

Replies

0
On AEM 6.0+SP3 updated my pom with aem-api 6.0.0-SP3 and facing below issue, anyone faced this before? - Adobe Experience Manager 23-05-2019
[ERROR] Failed to execute goal org.apache.felix:maven-scr-plugin:1.20.0:scr (generate-scr-scrdescriptor) on project core: Execution generate-scr-scrdescriptor of goal org.apache.felix:maven-scr-plugin:1.20.0:scr failed: An API incompatibility was encountered while executing org.apache.felix:maven-scr-plugin:1.20.0:scr: java.lang.VerifyError: (class: com/day/cq/dam/commons/process/AbstractAssetWorkflowProcess, method: signature: ()V) Constructor must call super() or this()[ERROR] ---------------...

Views

1.3K

Likes

0

Replies

5
Likes from