Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

terricurry
Community profile terricurry Level 2
Job title here
Location here
8 BADGES
Level 2

Level 2

Learn more
Joined the community 17-02-2021 2:38:27 PM
Offline
Top badges earned by terricurry
Customize the badges you want to showcase on your profile
Re: Pulling profile values into email for third-party dyn...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Do I want to add it to the workflow if I want the CusUserId to be populated in tracking used by a 3rd party? Could I just add @cusUserId into the tracking as shown below?Here's a sample link where I need to populate `cusUserId`:

Views

89

Likes

0

Replies

0
Re: how do I capture a birth month for profile using an email link?
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
All,

Views

229

Likes

0

Replies

0
how do I capture a birth month for profile using an email link?
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hello,I need to capture a subscriber's birth month (cusBirthMonth) when a subcriber clicks on one of 12 month-specific links in my email. Landing pages for each month have already been created in ACS, but I don't know how to add the birth month from the link into their profile AND send them to the appropriate landing page. I know HTML, but no coding beyond that. FYI, I added my HTML via the legacy editor not the email designer. Below is a link I added to send them to the landing page for January...

Views

270

Likes

0

Replies

1
Re: Email Audience count less than imported audience duri...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@ramon_bisswanger - I see it immediately after adding the audience to the email

Views

154

Likes

0

Replies

0
Re: Adding default value when first name personalization...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@ramon_bisswanger - thanks! I'll give it a whirl. 🙂

Views

158

Likes

0

Replies

0
Re: Adding default value when first name personalization...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@Xyborg - thanks so much for the info. I will check out Ramon's first and then yours.

Views

146

Likes

0

Replies

0
Email Audience count less than imported audience during IP warming
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hello,We are currently doing our IP warming and are adding imported currently subscribed audiences from our current ESP to the ACS email without any suppressions. The imported audience was 20K, which is reflected in the audience list, but when I associate it to the email, just 13K are showing. How or where do I check to see what happened to the 6K+ newly imported subscribers that are missing? They aren't unsubscribed since they are new to ACS. Does that make sense? Thanks so much in advance. T

Views

203

Likes

0

Replies

2
Re: How to reconcile Workflow error - schema type not ide...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Thanks so much for your help, @mmbb110. The issue has been resolved. The files had to be loaded in a different manner and then a new workflow was created to handle the process.

Views

195

Likes

0

Replies

0
Adding default value when first name personalization is blank
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hello,How can I add a default value to my firstName personalization in my email, such as "Valued Customer" if firstName is empty? Right now, it shows as a blank space followed by a comma). First name (firstName) Thanks in advance. Terri

Views

271

Likes

0

Replies

4
How to reconcile Workflow error - schema type not identical for transition and in delivery template?
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
All,We are starting IP warming and imported lists into ACS, which are current subscribers from our current email service. The imported files are part of the workflow (see image below), but I received the error (see first image below). I read that I have to reconcile the imported files, which contain only First Name, Last Name and Email Address, but I'm not sure how to proceed. Since we're just starting the IP warming, there are no records in ACS to associate them to yet. What do I need to do in ...

Views

248

Likes

0

Replies

3
Preference Page and Unsub links only working on live email not on test emails
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hello,I noticed that the links to our preference center and unsubscribe landing page (LP) links are only working when we send a live email to our internal team as a test, but not when I send a test version of the email. Is there a way to turn those on so that the LP links work for tests, too? Thanks so much in advance. Terri

Views

203

Likes

0

Replies

1
Re: Email Tests not being received by all intending recipients
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@mmbb110 - Sorry, I sent that prior comment before I finished it. The tests are being sent successfully. I am having the person(s) on the test team check to make sure that the emails are getting caught in quarantine. Thanks so much for your help. Enjoy the rest of your day.

Views

225

Likes

0

Replies

0
Re: Email Tests not being received by all intending recipients
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@mmbb110 - I see the send logs and the tests are being sent

Views

231

Likes

0

Replies

0
Email Tests not being received by all intending recipients
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
I have been sending tests using a test audience or using 'Select a test profile'. I am personally getting the tests, but some others are not. I don't believe that they're getting quarantined because they had received tests of other emails I sent earlier in the day. All of the test profiles are set with with usage=Trap as instructed. Is there a limit as to how many tests can be sent or is there some place I can see if/when an email was delivered to a specific email address? Thanks so much in adva...

Views

250

Likes

0

Replies

3
Re: Pulling profile values into email for third-party dyn...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
@Sukrity_Wadhwa - I haven't solved the issue. I'm a complete newbie to ACS, no nothing about workflows (have someone who can create a very simple workflow for me), and haven't had time to look into it. Here's a sample link where I need to populate `cusUserId`: . So, any help would be wonderful.

Views

291

Likes

0

Replies

0
Re: Unsubscribe landing page
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Thanks so much for the info. We're working through the issue now. There seems to have been something missing in the workflow when the account was set up, so the unsubscribe wasn't working.

Views

188

Likes

0

Replies

0
Unsubscribe landing page
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hello,I have two questions about an unsubscribe landing page that I set up. First, let me say that the default unsubscribe page works, but only shows the generic branding. Plus, it's locked and won't let me update it. Question OneWhen I click on the unsubscribe link on my landing page (code below), it does not unsubscribe me, but takes me to the landing page that says that I've been unsubscribed. What do I need to do to have it actually unsubscribe me? Also, How do I unsubscribe from just email ...

Views

239

Likes

0

Replies

2
Re: Pulling profile values into email for third-party dyn...
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Thanks. I truly appreciate your taking the time to respond. I'm going to give it a try today and see if I can get it to work.

Views

344

Likes

0

Replies

0
Pulling profile values into email for third-party dynamic content
Avatar
Affirm 1
Level 2
terricurry
Level 2

Likes

0 likes

Total Posts

19 posts

Correct reply

1 solution
Top badges earned
Affirm 1
Give Back 10
Ignite 5
Give Back 5
Ignite 3
View profile
terricurry
- Adobe Campaign Standard
Hi,I am moving my email from another ESP that used ampscript to pull in profile values. I don't know much about non-HTML development and I need to pull the zipCode and CusGuid into my email, which will then populate the URLs for third-party content. Can someone provide instructions on how to pull that into my emails? Below is what my ampscript looked like in the old ESP.Thanks so much in advance.Terri C.

Views

364

Likes

0

Replies

6
Likes given to