Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

fionas76543059
fionas76543059
Online

Badges

Badges
20

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
27

Posts & Comments

Posts & Comments
98

Discussions

Discussions
0

Questions

Questions
17

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by fionas76543059
Customize the badges you want to showcase on your profile
"Allowed components" design (with static templates) - sometimes disappear - Adobe Experience Manager 07-07-2020
Hi folks, We have static templates and authors do the "allowed components" design via Design Mode. (We can also build and download the designs via /etc/designs/ filter.) They complain that sometimes they have to redo parts of the "allowed components", as the configuration disappears, possibly when the components change, like getting a new Component Group. Has anyone ever heard of this problem before.? Another possibility is to do the "allowed components" Design via an exported package of /etc/de...

Views

414

Likes

0

Replies

3
Re: Move page wizard sometimes fails with error message - Adobe Experience Manager 01-07-2020
Thanks. I will try that as soon as I can. How do I change that size value though ? thanks Fiona

Views

766

Likes

0

Replies

0
Move page wizard sometimes fails with error message - Adobe Experience Manager 01-07-2020
hi folks,Sometimes the move page wizard fails ( usually when we change the page name and URL while staying in the same part of containment tree.)There is a spinner for a while, then there is a dialog that says "failed to load".This is an intermittent problem, many times it works fine. I've looked in the logs when the error occurs and the only ERROR message I can see is the following GET /content/versionhistory.thumb.48.48.png HTTP /1.1 ] org.apache.jsp.libs.cq.Page.thumb_png_jsp resource has no ...

Views

839

Likes

0

Replies

6
Re: Get rid of Experience Fragment system user mapping er... - Adobe Experience Manager 01-07-2020
Hi folks, I fixed this in the end by creating conf files called org.apache.sling.serviceusermapping.impl.ServiceUserMappingImpl.amended-xxx.xml for each new service user mapping. This worked ok and didn't override any previous mappings.

Views

828

Likes

0

Replies

0
Re: Get rid of Experience Fragment system user mapping er... - Adobe Experience Manager 01-07-2020
Hi folks, I fixed this in the end by

Views

831

Likes

0

Replies

0
Re: On 6.5 localhost, touch UI, as user "admin", the edit... - Adobe Experience Manager 26-05-2020
Thanks all for the very useful suggestions which I will file away for future problems. In this case, I decided that the problem site had too many pages that I downloaded from the production server and that my localhost didn't have enough memory etc to cope. So I scrapped the entire localhost installation and restarted it with more refined packages with smaller numbers of pages. It has been fine so far.

Views

3.1K

Likes

0

Replies

0
Re: On 6.5 localhost, touch UI, as user "admin", the edit... - Adobe Experience Manager 26-05-2020
Thanks all for the very useful suggestions which I will file away for future problems. In this case, I decided that the problem site had too many pages that I downloaded from the production server and that my localhost didn't have enough memory etc to cope. So I scrapped the entire localhost installation and restarted it with more refined packages with smaller numbers of pages. It has been ok so far.

Views

3.0K

Likes

0

Replies

0
Re: On 6.5 localhost, touch UI, as user "admin", the edit... - Adobe Experience Manager 26-05-2020
Thanks all for the very useful suggestions which I will file away for future problems. In this case, I decided that the problem site had too many pages that I downloaded from the production server and that my localhost didn't have enough memory/cpu/diskspace to cope. So I scrapped the entire localhost installation and restarted it with more refined packages with smaller numbers of pages. It has been ok so far.

Views

3.0K

Likes

0

Replies

0
Re: On 6.5 localhost, touch UI, as user "admin", the edit... - Adobe Experience Manager 26-05-2020
Thanks all for the very useful suggestions which I will file away for future problems. In this case, I decided that the problem site had too many pages that I downloaded from the production server and that my localhost didn'thave enough memory/cpu/diskspace to cope.So I scrapped the entire localhost installation and restarted it with more refined packages with smallernumbers of pages. It has been ok so far.

Views

2.6K

Likes

0

Replies

0
On 6.5 localhost, touch UI, as user "admin", the edit mode doesn't work for one site. - Adobe Experience Manager 25-05-2020
hi folks,On the site navigator, I can click on the page and open it using "Edit" but once the page is displayed, I can't edit anything.I can't click on any component to edit them.The "Edit" option on the top right hand core is greyed out. If I click on it, it goes Blue for a few seconds, then reverts to greyed out.The Preview button also doesn't work and the "Design" and "Develop" options are missing entirely.If I look at localhost:5402/useradmin, then the Admin user has all the permissions for ...

Views

5.4K

Likes

0

Replies

8