Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

rajeshs28932860
rajeshs28932860
Offline

Badges

Badges
14

Accepted Solutions

Accepted Solutions
1

Likes Received

Likes Received
6

Posts & Comments

Posts & Comments
39

Discussions

Discussions
0

Questions

Questions
0

Ideas

Ideas
0

Blog Posts

Blog Posts
0
Top badges earned by rajeshs28932860
Customize the badges you want to showcase on your profile
Re: oak index warn messages in error.log publisher - Adobe Experience Manager 10-09-2018
Yes, the first time after migration. Its a sidegrade.OAK-Upgrade 1.8.3.command was used to migrate as we use 6.4.1 which is with OAK 1.8.3I dont see any issues with migration, however there is some configuration tweek needed in OAK index which is hitting this WARN.Anything you suspect ?Thank you,

Views

3.9K

Likes

0

Replies

0
Re: oak index warn messages in error.log publisher - Adobe Experience Manager 07-09-2018
Hi Vish.dhaliwal​Thanks for your response, its already with String.

Views

3.9K

Likes

0

Replies

1
oak index warn messages in error.log publisher - Adobe Experience Manager 07-09-2018
I see lot of warn messages in error.log of publisher. This is a fresh install of 6.4 with content migration done, I dont see errors however seeing this WARN07.09.2018 15:10:13.679 *WARN* [async-index-update-async] org.apache.jackrabbit.oak.plugins.index.lucene.LuceneDocumentMaker [/oak:index/damAssetLucene] Ignoring ordered property jcr:content/metadata/dc:title of type STRINGS for path images.jpg as multivalued ordered property not supported07.09.2018 15:10:13.685 *WARN* [async-index-update-asy...

Views

4.1K

Likes

0

Replies

4
Re: error when authoring a component with "%" character - Adobe Experience Manager 01-08-2018
smacdonald2008​This doesnt appear in any of the environment expect in our PROD. So this should nt appear in any fresh install.

Views

737

Likes

0

Replies

0
Re: error when authoring a component with "%" character - Adobe Experience Manager 01-08-2018
HiThis is unfortunately on our PROD instance and we are not able to replicate the same in our lower environments.Fresh install/redeploy of code might not be possible in PROD now,Does Recompile of JSP's in OSGI affects anything if I do in PROD now ?Thank you,

Views

736

Likes

0

Replies

0
Re: error when authoring a component with "%" character - Adobe Experience Manager 31-07-2018
Hi Jitendra,yes its not an issue with AEM OOTB, its issue with custom component and yes JSP is written for it.However, this does seem to appear in one of our environment, same code and components do work fine in other envirronment.any thoughts on what this error's imply ?

Views

739

Likes

0

Replies

0
error when authoring a component with "%" character - Adobe Experience Manager 31-07-2018
Hiwe have a issue where when we author the text in AEM (directly on author - no dispatcher ) in any of the component like text, rich text, carousel with characters followed by % example "testnew%" in any of the field we get error popup while saving like, (this doesnt appear when "testnew %" is typed means with space)Invalid parameter value, paramName=./slides/1/titleText RequestURI=/content/test/test1/jcr:content/homepage/featurecarousel Servlet= /libs/sling/servlet/errorhandler/default.jsp When...

Views

1.7K

Likes

0

Replies

7
Re: User Creation using AccountManagementService API in AEM - Adobe Experience Manager 12-07-2018
Hi Scott,just in case, is the featured content available for use in 6.2 and how to implement the same ?Thank you,

Views

3.4K

Likes

0

Replies

0
Re: User Creation using AccountManagementService API in AEM - Adobe Experience Manager 18-06-2018
Good article, just in case how do I manage different languages for the mail body for different users ?Thanks,

Views

3.4K

Likes

0

Replies

0
Re: /mnt/overlay/dam/gui/content/assets/metadataeditor.html%2Fdam%2F... was not found on this server. Not able to submit asset properties due to error. - Adobe Experience Manager 30-05-2018
If you use a dispatcher, then this is an obvious issue with 6.2 [0]. The url has %2f which has to be allowed in the apache level by turning on AllowEncodedSlashes On or can use AllowEncodedSlashes with NoDecode, see [1]else this will result in 404. Restart apache services and this would not result in 404.[0]URLs with encoded slashes do not work in AEM [1]core - Apache HTTP Server Version 2.4

Views

2.7K

Likes

0

Replies

0
Likes given to
Likes from