Remove versions of tools with critical issues from DTM tools

Jay-CTL

20-08-2018

Hi,

I was recently in contact with Adobe Support about the Experience Cloud ID Service 3.2.0 and a critical issue that caused Adobe Analytics beacons not to fire. I'd like to suggest that Adobe remove versions (like ECID 3.2.0) with critical issues (or at least make them not selectable) in DTM tools (like the AA, Target, and ECID) such that users can't select a version known to have major issues.

Comment