Target experience not working

Avatar

Avatar
Boost 3
Level 2
diabolik75
Level 2

Likes

3 likes

Total Posts

12 posts

Correct reply

1 solution
Top badges earned
Boost 3
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Boost 3
Level 2
diabolik75
Level 2

Likes

3 likes

Total Posts

12 posts

Correct reply

1 solution
Top badges earned
Boost 3
Validate 1
Boost 1
Affirm 1
View profile
diabolik75
Level 2

20-03-2017

Hi all!

I'm doing some tests integrating target using DTM in a my custom webpage but it seems that target it's not working.

The test page is

http://host183-222-static.62-79-b.business.telecomitalia.it/teta/tt.html

On this page I create an Experience activity based on all visitors 

but browsing the preview experience url below

http://host183-222-static.62-79-b.business.telecomitalia.it/teta/tt.html?at_preview=7EzM9jSWVGW8f6i7...

I don't see the configured experience.

By the browse netowork console it's seems that all javascript are downloaded.

Can you help me?

Any suggestions?

 

Thanks!!!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 3
Level 2
diabolik75
Level 2

Likes

3 likes

Total Posts

12 posts

Correct reply

1 solution
Top badges earned
Boost 3
Validate 1
Boost 1
Affirm 1
View profile

Avatar
Boost 3
Level 2
diabolik75
Level 2

Likes

3 likes

Total Posts

12 posts

Correct reply

1 solution
Top badges earned
Boost 3
Validate 1
Boost 1
Affirm 1
View profile
diabolik75
Level 2

21-03-2017

Hi, thank you but yesterday I solved the issue.

There was a hosts configuration mistake.

 

Regards

Stefano

Answers (1)

Answers (1)

Avatar

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

93 likes

Total Posts

817 posts

Correct reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile

Avatar
Validate 10
Level 10
ParitMittal
Level 10

Likes

93 likes

Total Posts

817 posts

Correct reply

349 solutions
Top badges earned
Validate 10
Validate 1
Boost 50
Boost 5
Boost 3
View profile
ParitMittal
Level 10

20-03-2017

Hi Stefano,

Can you please share your Adobe Target Account credentials in a private message so that we can debug the issue at our end.

Thanks & Regards

Parit Mittal