Expand my Community achievements bar.

Join Cristinel Anastasoaie, Timothy Furlow, and Brent Kostak, WEDNESDAY, 2/28/24 @8am PT for the next Adobe Target Community Q&A Coffee Break on topics from the recent High Performance Recommendations Webinar PT 2 of the ongoing Target Personalization Maturity Webinar Series
SOLVED

Not able to load Adobe Target using Chrome

Avatar

Level 1

Hello, recently I am no longer able to use Chrome to run Adobe Target. I tried to update Chrome regularly without any success.  My current version of Chrome is (110.0.5481.177). I was able to go through the authenticated process to load Adobe Target without any issue but when it tries to load Target, I get an error "cisco.experiencecloud.adobe.com refused to connect".  It loads fine in Chrome > Incognito, but I ran into another issue where I cannot load the VEC due to insecure/secure mix content.  I followed the instruction to "Allow" insecure content but it doesn't seem to do anything when reload the page.  Any help to get pass these issues would be greatly appreciated.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi @khaidtra,

You should be able to see this Activities page even without extensions. However, it works in incognito mode. I could imagine that maybe another browser extension is causing problems here. If necessary, deactivate all other extensions for testing - if this is the reason. What you could also check - whether you have accidentally overrides in the Developer Tools on.

View solution in original post

6 Replies

Avatar

Level 4

Hi @khaidtra,

 

Adobe recently released a new version of the VEC helper extension. I would suggest trying to add this to Chrome and see if it works for you:

https://chrome.google.com/webstore/detail/adobe-experience-cloud-vi/kgmjjkfjacffaebgpkpcllakjifppnca...

 

If you still have issues, try clearing all cache as well.

 

I hope this helps.

Avatar

Level 1

Hi Matthew, thank you so much for your quick response.  Unfortunately I tried to install and reinstall the new VEC helper plugin you suggested and clear cache and cookies but it still refused to load Target interface.  I still got the same error.

Avatar

Level 4

Hi @khaidtra - You can also try turning off Enhanced Composer if it is on:

Here are the steps:

1. From the main Target menu, click on 'Administration.'

2. Under "Visual experience composer," toggle off the "Enable Enhanced Experience Composer."

3. Once this change is successful, re-attempt to open and load your activity.

*One note: This change will affect all users of Target, not just your user access. 

 

Another thing you can try is:

1. Removing all Adobe extensions from Chrome.

2. Installing the old version of the VEC helper:

https://chrome.google.com/webstore/detail/adobe-target-vec-helper/ggjpideecfnbipkacplkhhaflkdjagak?h...

3. Clearing all cache from the browser.

4. Restarting Chrome.

 

I hope this helps.

Avatar

Level 1

Hi Matthew, sorry I wasn't clear on my initial statement.  I am not able to see Activity or other tabs that you usually see when you are able to load Target.  My main issue is Target is not loading at all.  Attaching screen shot.  This is the screen I see after authenticated.  As you can see, I am not able to access Activity list or any other tabs/setting.

Screenshot 2023-03-15 at 2.34.34 PM.png

Avatar

Correct answer by
Community Advisor

Hi @khaidtra,

You should be able to see this Activities page even without extensions. However, it works in incognito mode. I could imagine that maybe another browser extension is causing problems here. If necessary, deactivate all other extensions for testing - if this is the reason. What you could also check - whether you have accidentally overrides in the Developer Tools on.

Avatar

Level 1

Hi Perrin, thank you so much for this suggestion.  I followed your suggestion and turned off all browser extensions and Target loads as normal.  The culprit was "Content Square On-Page Assistant" extension.  Really appreciated your and everyone on this forum's help on this topic.