Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

PDF Signatures - Error Message

Luigi_247_365
Level 2
Level 2
When signing a PDF signature field component, results in the following 3 error messages after each other (text correctly shown, spaces and all)



1) The FieldMDP expression for this signautre is invalid



> After clicking on OK on 1), i get the next err message



2) Creation of this signature could not be completed.

Unknown error

Support Information: CSigField-1013



> After clicking on OK on 2), i get the next err message



3)The document could not be signed.

There was an error when attempting to commit this signature. The document was not saved.

The save operation was cancelled.





Any takers?



Thanks in advance for any help
8 Replies
Thomas_McConnac
Level 4
Level 4
I'm getting this error too.



Anyone have any idea why this is occuring please?
Not applicable
Hi,

If you send your files, we can check it out?



Asiye Günaydın

Project Consultant

KGC Consulting Co.

http://www.kgc.com.tr

asiyegunaydin@kgc.com.tr
Not applicable
Hi,

Are your documents certified? It is because of certification policies, prevent signing.



Waiting for your pdf files.



Asiye Günaydın

Project Consultant

KGC Consulting Co.

http://www.kgc.com.tr

asiyegunaydin@kgc.com.tr
Thomas_McConnac
Level 4
Level 4
Hi Asiye,



Unfortunately I cannot send my files to you.



My documents are not certified though.



Tom
hdinfo
Level 2
Level 2

The same error happened to me when I changed the name of subform but I didn't reedit collection of fields that should be locked after signing.

Check everything when you change field or form names.

Hope this helps.

Vijayalakshmi
Level 1
Level 1

I'm also facing the same issue. Any solution for this?

ravi851975
Level 1
Level 1

I am also facing the same issue.  next time when attempting, the system is not reading DSC Key. and asking to check if token interface is properly configured.

kindly advise.

RM_ITSupport
Level 1
Level 1

This worked for me (from HDINFO's comment above):

*) Go into the object properties of your signature field.

*) On the 'Signature' tab, IF you have the box checked for "Lock fields after signing", but the drop-down box is blank,

then you can either recreate your fields collection, or you can uncheck that box.

Once I recreated my collection and re-assigned it to the signature field, everything worked perfectly!