PDF Form Requires a newer version of Adobe Reader

Avatar

07-05-2007

New at this...Created my form in Live Cycle 8.0/Professional 8. Throughout company we are using Acrobat Reader 7.0 and are not at this time looking to upgrade. When our users open this form, get "This PDF form requires a newer version of Adobe Reader..." and prompts them to upgrade. Is there anyway I can get rid of this message...a way to make my form know that users will be opening in 7.0 and accept without error?



Also, I'm not able to get the Submit to Email button to work...getting "This operation is not permitted"...how can I fix?



Funny thing is I had been able to get the e-mail button to work at one time, but now, all of the sudden, it doesn't want to work...even on my machine which has Live Cycle/Professional 8 loaded?????



Thanks!

Replies

Avatar

Avatar

gkaiseril

Avatar

gkaiseril

gkaiseril

07-05-2007

Use Acrobat to either "Optimize" (Professional)or "Reduce File Size" (Standard or Professional)menu options and set the compatibility level to version 7.0.

Avatar

07-05-2007

Geo,

Thanks for the quick response. Tried and received: "This PDF document contains an Adobe XML form. Such files cannot be optimized.

Help...thanks again